TCCoA Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,183 Posts
Discussion Starter · #1 ·
I found a 04 explorer motor for 1475 shipped. Has around 1000 miles with a 6 months unlimited milage warranty. Is that a good price or should I keep on looking? I think this fits in the 4.6 section. If not move my where I need to be.

Also quick ? Do you have to use a 94-95 timing chain cover or can I use my 96 on it? Thanks! :D
 

·
Registered
Joined
·
250 Posts
Be careful with those 1k motors. There were post in a previous thread about when yards don't know true mileage the simply sale it as 1,000 miles. 6 month warranty is promising though. I used my 97' cover and just plugged the bolt that doesn't line up (It's on the top of the cover under where the water pump bolts to the block). I haven't had any problems at all. But those that are picky about doing it 100% Right get the cover. The 96 will work but the 94-95 are a perfect fit. It's your choice really.
 

·
Registered
Joined
·
138 Posts
I would try to find one locally. What good is the warranty if you have to ship it back and pay for another one to be shipped. Get the VIN of the vehicle it came out of to check on the miles.
 

·
Registered
Joined
·
3,391 Posts
Thats a good price. I bought mine, 03 with 6k miles for 1200 shipped..
 

·
Registered
Joined
·
9,966 Posts
mine was 1290 shipped with 8k. and that was from illinios to south florida. second motor had 20k miles on it. Try to keep it under 1350ish....factor in freight and home delivery, which is typically a 60-90$ charge extra.
 

·
Fry Rice Specialist
Joined
·
4,794 Posts
mine is factory take out for 1100 shipped.
 

·
02 Explorer Pioneer
Joined
·
2,880 Posts
raven said:
I would try to find one locally. What good is the warranty if you have to ship it back and pay for another one to be shipped. Get the VIN of the vehicle it came out of to check on the miles.
If there is a problem Geenleaf eats the shipping...at least they did on my first trans that was shipped. Price is right with shipping
 

·
Registered
Joined
·
767 Posts
guitar maestro said:
i take it your 4.6 didnt fare too well on the compression test?? what did you end up diagnosing on it after all?
eh number two had a whopping 0 psi that i figured out was the broken valve spring,so i swapped the heads as planned and had a few little problems but fixed em,then one day my car just died and sounded real bad trying to turn it over and well long story short im fairly certain it jumped time and every exhaust valve on the passengers side was either broken or bent so i ordered the explorer engine and im putting it together,hopefully by then end of this week it'll be in the car all i have left is put on the flexplate throw it in and button it up.so we'll see how it goes.
 

·
Registered
Joined
·
3,183 Posts
Discussion Starter · #11 ·
compression was crap on pass head... i dont wanna think about that block anymore
 

·
Fry Rice Specialist
Joined
·
4,794 Posts
KrAzyT said:
compression was crap on pass head... i dont wanna think about that block anymore

good choice

drop in a low mileage pi engine will save you a lot of headache and it's cheaper too.

want more cheaper? find pi headed crown vic or grand marquis engine and use that. seen couple selling for 500-800 bucks.
 
1 - 12 of 12 Posts
Top