TCCoA Forums banner

1 - 20 of 30 Posts

·
Registered
Joined
·
1,430 Posts
Discussion Starter #1
I went to autozone and scan the codes on my car and i got a p0430 which is catalyic efficeny below threshold bank 2. Now, my car runs fine, theres no smells whatsoever to speak of, no smoke out of the tail pipe. Its not using unusual amounts of oil, however my fuel efficiency has gone down, which leads me to the o2s. Any input on this, yes ive searched.
 

·
Premium Member
Joined
·
1,531 Posts
no input, more of a question........i live not too far from you, but does the local autozone check codes? my cel has been on for a few days, and my autozone is like 3 min from my house........just curious..........thanks
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #3
yes, you can do it for free, what they do is, you give them ur ID, and you take the scanner out to the parking lot. Read the codes, write them down if u need to, then give it back.
 

·
Premium Member
Joined
·
1,531 Posts
ok, really stupid moronic question again, i'm still wet behind the ears on this stuff, i'l learning from u guys, but where does the scanner exactly plug into? where is the port?
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #6
so does that sound like a o2 sensor from what i described? Bank 2 is passenger side right?
 

·
Registered
Joined
·
3,178 Posts
Bank 1 should be the side with the #1 cylinder (passenger side), therefore bank 2 holds cylinders 5-8 on the drivers side.
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #9
i erased the code, ill see if it comes back or not.
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #10
well the light stayed off for about 35-40 miles, and came right back on when i was driving home, i dunno whether its the cat, or the driver side o2s. Theres no smell. smoke, more the usual oil consumption. Car runs strong as always. Dont know what the deal is.
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #12
im not sure, thats why im posting this.
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #14
Did you get the same code i did? I hope its the o2s, but if the cats, ill get some magnaflow ones, they have ones that r 50 state legal. Are those hi-flow cats as well?
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #16
So it would be the o2 sensor behind the driver side cat then? Also, whos the company that makes oem o2 sensors (Not Ford)? What sucks about california, i cant replace all the cats, only the driver side one (if its bad), kinda retarded to have a nice high flow driver side cat, and the stock OEM cats for the other 2. Theres no smell of rotten eggs after i shut the car off, no black smoke, even if i rev the engine. Runs like it alwas does.
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #17
Ill talk to my uncle tomorrow (master mechanic) and see what he has to say about my situation, if the cats were bad wouldnt i smell the rotten egg smell? Im thinkin its the rear o2 sensor, which i hope, cause a new cat will be more expensive than a new rear o2 sensor.
 

·
Sweet T
Joined
·
3,452 Posts
Awesome.. P0430.. My favorite code. If it's not accompanied by any other codes (those relating to bank 2 being rich, etc) I'd spend the 50 or 60 bucks and get a new rear 02 sensor for Dan once he's set up again. It's sure cheaper than 3-400 for a new cat. /If/ you can find somebody to do the work. Most places want you to replace the whole Y-pipe.


Also.. have you noticed your floors getting hot?
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #19
negative, car feels the same as it always does, theres no smell from the car, i drive with the vent in the morning, i dont smell anything unusual. Floors arent hot, theres no smoke coming from the tail pipes (black,blue or white), even if i gun it/rev the engine.
 

·
Registered
Joined
·
1,430 Posts
Discussion Starter #20
If Dan isnt going get setup soon, i can buy it through my uncle who works at a lincoln mercury dealership and can get it to me at cost + 10% off. So im paying 90% cost.
 
1 - 20 of 30 Posts
Top