TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter #1
I put a new pump in the car a few months back. Today while idling, I could hear a strange popping sound, ever so quiet, from somewhere out back. I traced it to the gas tank. I can feel something at the same time I hear the sound, with my hand on the tank, and it seems like a gulping noise every few seconds. The tank is 1/8 full, so not sure if it is the beginning of pump cavitation from fuel level being low? Any thoughts? I will fill up today and see if it subsides.

I also just ran Seafoam through the 4.6 today. It was pinging like crazy to even just accelerate lightly, but then cleared up along with the smoke. Now, it seems the ping I seemed to always get at WOT is gone, and I am hoping it is because the carbon is cleared out, including in the EGR passageways. Time will tell I guess!
Mark
 

·
Super Moderator
Joined
·
11,018 Posts
Sounds like the vent or one of the crossover tubes isn't working.

If the tube at the top collapsed, it might sound like that, burping air from one side to the other. It goes over the driveshaft... :rolleyes:
 

·
Registered
Joined
·
220 Posts
Sounds like the vent or one of the crossover tubes isn't working.

If the tube at the top collapsed, it might sound like that, burping air from one side to the other. It goes over the driveshaft... :rolleyes:
could very well be collapsed or the pump has overheated from running on low tanks of gas. not sure about the second one as i dont know how you treat your vehicle.
 

·
Registered
Joined
·
121 Posts
Discussion Starter #6
As far as running low on fuel, I fill my vehicles up to full when I get to around 1/8 tank, no less... I can't stand watching people add 5-10 dollars at a time, just to have to do it again in a day or two...
I will have a look at the crossover hose and filler hose soon and see if something is twisted or kinked.
No driveability issues whatsoever.
200,000+ miles on original engine, no leaks.
Thanks!
 
1 - 6 of 6 Posts
Top