TCCoA Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
404 Posts
Discussion Starter #1
Well thanks to everyone who gave me help and info on the discoloration of my heads. I have the heads off now and looked at the cylinder walls and they still have the factory crosshatching on it from the original bore. I was pretty shocked to see that. You can't really tell in the pics but they are there. Also I found the hardest thing so far in the process is the damn oil dipstick tube removal. I got a little upset at it.









if anyone has questions about the removal let me know...always willing to help fellow 4.6ers
 

·
Registered
Joined
·
3,183 Posts
mine had the crosshatching as well... very sweet!


it was scarey after i took a break and looked at what i did

 

·
Registered
Joined
·
404 Posts
Discussion Starter #3
its a good feeling though isn't it....ive been doing this project myself and when I finished and looked back i was like damn.....I did all that???
 

·
Chapter Director Coordinator
Joined
·
6,253 Posts
your PC is crappy.. his engine still has coolant in it.. as does one of his cylinders!!

heh,

that why you supposed to flush coolant system FIRST! :D
 

·
Registered
Joined
·
1,196 Posts
Just wait till you have to put that dipstick tube (or a new one...) back in. A major PITA

Joe
 

·
Registered
Joined
·
404 Posts
Discussion Starter #8
No its covered in a protective paint so i can dump oil and suck on it wihtout staining it. Yeah i know it'd be easier to take the engine out but I just don't have the means to do so. I'm doing fine the wya it is.

yeah i am going to have to buy a new one....I can't be any harder than it was to take that damn thing out....:2huh:
 

·
Automatic Weapon
Joined
·
1,219 Posts
Aww man, you are going to be hating life when you try to put a dipstick back in! It took me and Matt about an hour to get mine in.


....that didn't sound right....sorry.:confused:
 

·
Moderator, Red Sox Nation Rabid Fan, TCCoAAC Found
Joined
·
3,165 Posts
dude mine went in like nothing.... engine in the car and all.... Don't see the big deal...
 

·
Registered
Joined
·
404 Posts
Discussion Starter #11
i will be putting it back in today....any tips or hints to make it smooth
 

·
Registered
Joined
·
1,702 Posts
I just did something similar to this a few months ago. Got it all back together, had it running and found out that there was a problem with one of the heads leaking between the spark plug threads on the compression stroke.....had to take it all apart again. What fun. :mad:

Looks good man. Your moving along nicely. :)
 

·
Moderator, Red Sox Nation Rabid Fan, TCCoAAC Found
Joined
·
3,165 Posts
hahah Don't be like me and put the trigger wheel on backwards. Make sure you put that on correctly... Everything else is pretty straight forward... It's a good time...
 

·
Registered
Joined
·
404 Posts
Discussion Starter #14
are you talking about the sprocket that says front and rear on it??!?!?! ;)

AEDM8 how did you overcome that problem any suggestions....i've got one head on and putting the other on shortly
 
1 - 14 of 14 Posts
Top