TCCoA Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
652 Posts
Discussion Starter #1
Ok, i i finished in stalling my shift kit and deeper pan from Robert P.

I got everything finished, added some oil to the tranny, started the car, went inside to go throught the gears, and i cant go into drive.

park, reverse and neutral all work. I just cant seem to get it into drive.

I think its the shift linkage. You can pull the linkage off the tranny and manuely operate the gears on the trannsmission, they work.

Im at a lose here. Really dont know where to start?
 

·
Administrator
Joined
·
8,215 Posts
I agree. Look at the picture, make sure the rooster pin lines up with the first indent.

Joe
 

·
Registered
Joined
·
652 Posts
Discussion Starter #4
does the gear selector have to in park while i do this?

i also never took the roster tail apart
 

·
Registered
Joined
·
652 Posts
Discussion Starter #5
ok, my rooster pin aigned and in the proper place as before. still nothing.

i really dont think its my new valve body. if i disconnect my shift selector from the tranny, i still get the same results. going into park, reverse, and neutral
 

·
Registered
Joined
·
620 Posts
drop the pan and find out what inside on the valvebody is holding u back from shifting threw all the gears
 

·
Registered
Joined
·
652 Posts
Discussion Starter #7
i pulled the shift selector all the way out of the car, its the shift seletor. When it gets to drive, it wont go back any further, but i can pry it back using a screwdriver. i think my gear seletor cable is shot. Looks like kym will without a car for a few days untill i can get to the junk yard and get another one.

anyone have any idea of why this would happened?
 

·
Registered
Joined
·
652 Posts
Discussion Starter #8
drop the pan and find out what inside on the valvebody is holding u back from shifting threw all the gears
its not the valve body, i have the pan dropped. if the gear selector on, it will only go so far. i remove the gear selector from roaster tail, and the rooster tail moves great.

i do have the pan dropped, and everything looks great.
 

·
Registered
Joined
·
1,716 Posts
My shifter hangs up once in awhile. When it does I open it all up and just clean it. Those little overlapping plastic slides that surround the shifter handle itself like to gum up, trap crumbs and dirt, sticky beverage residue from the cupholders, etc. I take all that out and wash it in a bucket with dishsoap and water, and when it's dry it all goes back together and works like new again.

This is pretty easy to take aprt and reassemble; just pay attention to where everything was and don't bop yourself in the mouth pulling the shift knob off the handle. ;)
 

·
Registered
Joined
·
4,312 Posts
Did you unbolt the cable from the mounting bracket on the side of the transmission ?? If you didnt put it back in the right position it can bind up.

Unless you have something like loose change preventing movement inside your Shifter assembly.
 

·
Registered
Joined
·
620 Posts
ok so the cable is holding it up from shifteing any further.....its a girls car so ck for stuff doen in the shifter area
mike
 

·
Registered
Joined
·
2,435 Posts
Dude I gurantee you it's not lined up proper I'll bet you
 

·
Registered
Joined
·
652 Posts
Discussion Starter #13
I got it. Somehow my shift linkage got bent where the orange boot is. I did a little mod, and all is good. Now i just need to put it back into the car!!

I did not have to drop my valve body again. The roaster tail was properly installed. When i did the install, i had watched the valve body video from dirty dog as i did the install
 

·
Registered
Joined
·
652 Posts
Discussion Starter #15
Thanks for the hook-up. Im very pleased with the kit. I cant keep the tires from spinning in first and the 1-2 shift is great. I got nice firm shifts in the rest of the gears
 

·
Registered
Joined
·
620 Posts
probly not as firm as the shift kit that was in my red bird is it?
mike
 

·
Registered
Joined
·
652 Posts
Discussion Starter #17
probly not as firm as the shift kit that was in my red bird is it?
mike
hell no, your red one was an electrically shift kit. mike can only do that with 94 - 96 4.6 cars withh obd ii systems.

i remember how hard that bad boy shifted and that washard as hell
 
1 - 17 of 17 Posts
Top