TCCoA Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
298 Posts
Discussion Starter #1
They don't line up. Underneath the car they need to come waayy up, but under the hood they are already hitting the cowl?

Did I get the wrong lines?



 

·
Overkill Fetish Freak
Joined
·
2,458 Posts
just slide the clip (pic2) up to meet the bolt hole and carefully bend the lines into submission. I'd wait till you get the motor in to "adjust" the lines so they are right where you need em.


'01 truck motor in a '95 bird I did a while back.
 

·
Registered
Joined
·
298 Posts
Discussion Starter #4
I disagree doc, I slid the clip up as far as it can go before the bend and with me pushing with all my might on the bottom of the lines, it's a good 2" from the bottom mount yet the top of lines is going past my cowl.

I think these lines are bent to ****.



They are also resting on the bottom of the opening and not even coming close to touching the rubber pad under the hood.
 

·
02 Explorer Pioneer
Joined
·
2,880 Posts
I'll try to snap a couple shots of mine. It almost looks like they need to rotate forward and down. I do remember when mine were shipped Max had me check them for bends since they were drop shipped from ford.
 

·
Registered
Joined
·
298 Posts
Discussion Starter #7
I bent the living **** out of them in a few places and at least they come up close enough to get a bolt in the mount



but the mount is still bending and surely will break if I tighten it up more.

They are also rubbing on several places.





They still seem twisted as the lines refuse to lay flat with each other. I give up for today, about to pass out from gas fumes.

I on'y have till the 20th to get my car running before school starts, here comes the pressure.
 

·
Overkill Fetish Freak
Joined
·
2,458 Posts



My '94


GB's '96.

Sorry if you disagree but they really are not designed to fit perfectly on the older cars so some bending is required and we call this "custom " for your reference. ;)

The good thing is that they will not kink like the '94-5's will when the newer intake is used.
 

·
Boom.
Joined
·
5,238 Posts
That is an interesting problem...maybe I just got lucky but mine lined up nearly perfectly, we didn't bend anything to get them to work. It was a pain to jimmy the old lines out and get the new ones in, but oh well...Good luck.
 

·
Registered
Joined
·
1,411 Posts
I find it hard to believe that Ford changed the body of the car from 95 to 96... although I had a HECK of a time getting the Y-Pipe from a 96 or 97 to fit on my '95... it was a TIGHT fit on the passenger side (even with a bit of massaging).
 

·
Registered
Joined
·
298 Posts
Discussion Starter #12
yeah I went out and looked at them again today and after comparing yo your pics, there is no way. They must have been bent. Don't have time to wait on new ones from dan so I'll go down and get raped by my dealer for some. I gotta get this engine in either tomorrow or friday.
 
1 - 12 of 12 Posts
Top