TCCoA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3,178 Posts
Discussion Starter #1
I'm trying to figure out what's vibrating in my car... it starts in 3rd gear, from 30-60 and in 4th from 50-60 mostly.... i can feel the pedal vibrate, i hear the exhaust note go with the vibration, some times it's even in the steering wheel. The odd thing is it goes away after 60-65 ???

I thought maybe IRS, and they're slightly worn but not too bad.. so now I'm thinking engine mounts or tranny mounts - has anyone had the same problem?

Tom
 

·
Registered
Joined
·
850 Posts
Silver95Bird said:
I'm trying to figure out what's vibrating in my car... it starts in 3rd gear, from 30-60 and in 4th from 50-60 mostly.... i can feel the pedal vibrate, i hear the exhaust note go with the vibration, some times it's even in the steering wheel. The odd thing is it goes away after 60-65 ???

I thought maybe IRS, and they're slightly worn but not too bad.. so now I'm thinking engine mounts or tranny mounts - has anyone had the same problem?

Tom
---------------------------------------
i have the EXACT problem, it's also a 97 4.6L, and has 87,ooo miles.
I can't figure it out; I do have an alignment problem, a small one, I know and my u-joints are not in great shape, and my IRS diff-bushings are DEFINITELY worn out, i had them checked.
BUT what bugs me and worries me the most is: why do I (just like you) feel it in the PEDAL? I don't know if a steering shimmy/u-joint/tire vibration can be felt in the PEDAL...perhaps it can. sometimes it feels like somebody is kicking my gas pedal from the other side.

I'm also thinking of getting my engine & tranny mount checked...I'm hoping to eliminate most possibilities eliminated by getting new tires/irs-bushings/alignment/brakes, all of which I really need anyway.
 

·
Registered
Joined
·
3,902 Posts
I had a similar problem. My tailhousing bolts were coming loose on their own (was causing a tranny leak). TIghtened down all bolts with a wrnech, no probs with vibes or leaks since. Good luck
-Rob
 

·
Registered
Joined
·
313 Posts
I'd go after the u-joint. It's cheap to have replaced (mine was like 40 bucks), and the new one will probably be greasable (have grease fittings). By the way, you will also notice a slight hum with a bad u-joint, and yes, it will make the pedal vibrate becasue of the high resonance frequency (especially if a couple roller pins are locked up)
 

·
Registered
Joined
·
3,178 Posts
Discussion Starter #5
Well I checked the driveshaft for abnormal play last weekend, and it didn't seem to be bad... but I only looked at the one by the pumpkin. I'll check them both this weekend. I also planned to replace the engine/tranny mounts over Christmas break anyway... so if the driveshaft play isnt excessive (I've been told 1/4" of play is the limit, correct?) hopefully that will fix it. If it's the DS, I'll have to get some Spicer U-joints (helps put my mind at ease with chirping 2nd gear, lol).

BUT what bugs me and worries me the most is: why do I (just like you) feel it in the PEDAL? I don't know if a steering shimmy/u-joint/tire vibration can be felt in the PEDAL...perhaps it can. sometimes it feels like somebody is kicking my gas pedal from the other side.

Here's my theory: If the liquid filled engine mounts have busted, theyll rattle like there's no tomorrow. this rattle will go from the mounts across the engine/tranny/drivetrain, and also from the other side of the mounts across the k-member (and therefore the steering linkage and other Misc. stuff that's attached). Make any sense?
 

·
Registered
Joined
·
313 Posts
Sounds good in theory, but one hole.. if it is the engine mount, it would be RPM Dependent, so the vibration would be at the same RPM regardless of what gear you're in (IE: you'd feel it four different times through your shift pattern)
Possibly your OD is chattering/hunting? does it go away when you lock out OD? Just a thought.

PS, if a needlebearing seizes in your U-joint, you won't feel any excessive play in your shaft. the only way to tell is to spin the cap (PITA to get out of the yoke though)
 

·
Registered
Joined
·
3,178 Posts
Discussion Starter #7
Thumper91 said:
Sounds good in theory, but one hole.. if it is the engine mount, it would be RPM Dependent, so the vibration would be at the same RPM regardless of what gear you're in (IE: you'd feel it four different times through your shift pattern)
Possibly your OD is chattering/hunting? does it go away when you lock out OD? Just a thought.
Silver95Bird said:
I'm trying to figure out what's vibrating in my car... it starts in 3rd gear, from 30-60 and in 4th from 50-60 mostly....
I haven't verified the RPMs... but I'll look into that. The vibration increases with speed, but at 60 or so and above it goes away - that part throws me for a loop.

And by the way, if I'm taking the DS out of the car to check needle bearings, there's no way I'm putting it back in with the stock ones... I wouldnt want to do that twice. But I'm trying to avoid spending unnecessary $ if I can. Thanks for the thoughts though, I hope I figure it out.
 
1 - 7 of 7 Posts
Top