TCCoA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Well I just replaced the fuel pump in my 96 tbird and the car is still having starting issues. It will just crank and crank acting like its not getting any fuel and i just replaced the fuel pump on friday. any body have any advice.And after it will randomly just start up after cranking for awhile so its got me baffled
 

·
Super Moderator
Joined
·
9,246 Posts
What is the fuel pressure KOEO? Do you have spark?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
i dont know what koeo is and it seems to have spark. just replaced the fuel filter and it seems okay. now the doior linkage on thye left side is not engaging. i think the car is just trying to fight it and as it is my wifes daily driver this is not acceptable.
 

·
Super Moderator
Joined
·
9,246 Posts

·
Premium Member
Joined
·
5,862 Posts
Change the fuel filter - it's a cheap maintenance item that often gets overlooked. Mine was COMPLETELY plugged and I couldn't even blow through it.
 

·
Super Moderator
Joined
·
4,923 Posts
Change the fuel filter - it's a cheap maintenance item that often gets overlooked. Mine was COMPLETELY plugged and I couldn't even blow through it.
And you're a blowhard as we all know ... :diablo:











































Just kidding, just kidding.

RwP
 

·
Premium Member
Joined
·
5,862 Posts
And you're a blowhard as we all know ... :diablo:

Just kidding, just kidding.

RwP
Nice Ralph, thank you very much.....
 
1 - 7 of 7 Posts
Top