TCCoA Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
Hi guys, I ran into a '93 mk 8 with 118k for $3200... Decided I need a decent car while rebuilding the SC...

Drove it today and theres a very minimal amount of slack from neutral to drive from a complete stop...what's the story on these trannies? Shifts good with my foot to the floor all the way through gears... shifts about 1/8" after start of redline, floored...

I've never messed with a 4.6 before, don't know what to look out for...
I checked the belt tensioner, no flat spots (common prob on supercoupes)Motor is pretty hidden under all the plastic B/S...noticed no oil spots on grass, windshield and tire spots in grass show it's sat for a few days..
Seems to run smooth and quiet though...

air suspension seems to be quite loud...(louder than I thought it should be) noticed it right after I started it and put it in reverse, thought it was reverse making the noise for a moment... noise lasted for 5-10 secs..

had some body work done from previous wreck, don't know how bad, can hear air turbulance <sp? going down the road, but body looks straight, body shop blended paint all the way to the tail lights...

All the power options work well, guy claims she gets around 28 mpg driving nice, 22 driving a little agressive..

windshield wipers don't seem to want to lay down when shut off after using washer fluid... had to turn on and shut off 5 times to get them to lay.... are these relays cheap?

Tires good, brakes work exceptionally well, blue or turquiose leather (kinda ugly) with turquoise or blue paint...

Hood latch looks nearly identical to thunderbirds...(I know, both are mn12 chassis) but hood doesn't like to shut without a decent push...

Car looks like it just needs a good cleaning, and should be pretty reliable...checked through the message box, everything said OK....

Noticed no dings or dents... good paint yet....

again, he'll take $3,200..was asking $3,800....What do you guys think.......?

Thanks to any and all helpful replies- take care over the new year-

Chris
 

·
Sheepish
Joined
·
4,085 Posts
Hmm. www.markviii.org has a tech article titled "What to look for in a MArk VIII". they also have a message board very similar to the one you're on at the moment, with lotsa knowledge available.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #3
Thank you!
 

·
Registered
Joined
·
1,544 Posts
A twin of the car I just bought... Be careful, you may end up liking it better than your SC if you buy it. ;)
 

·
Registered
Joined
·
1,544 Posts
I think they were the FN-10....

edit - I'm a little slow today
 

·
Registered
Joined
·
329 Posts
ponysc said:
Drove it today and theres a very minimal amount of slack from neutral to drive from a complete stop...what's the story on these trannies? Shifts good with my foot to the floor all the way through gears... shifts about 1/8" after start of redline, floored...
Not sure what you mean? You mean it' touchy off the line from a dead stop? Mine is like that. Took me a while to figure out how much gas to give it to get up and going

ponysc said:
I've never messed with a 4.6 before, don't know what to look out for...
I checked the belt tensioner, no flat spots (common prob on supercoupes)Motor is pretty hidden under all the plastic B/S...noticed no oil spots on grass, windshield and tire spots in grass show it's sat for a few days..
Seems to run smooth and quiet though...
I've nver messed with a 4.6L before i got my Mark VIII either. I know the 5.0 like the back of my hand but the 4.6 was new. First thing i did was ditch the plastic shield and powerwash the motor. Engine actually runs a bit cooler with that plastic junk off. Then i did a full tune up. Problem areas with the '93 motor are squealing idler pulley ($15...just replaced mine today) and cam chain rattle on startup which running a good motorcraft filter can help cure. Don't worry about the chain rattle too much, it's more of a nuisance than a problem.

ponysc said:
air suspension seems to be quite loud...(louder than I thought it should be) noticed it right after I started it and put it in reverse, thought it was reverse making the noise for a moment... noise lasted for 5-10 secs..
Older compressor pumps tend to get loud. Doesn't mean they are gonna die soon. The pump is in the passenger footwell. When you park the car and get out, the suspension lets air out of the air bags and drops the car 1". When you get in and start it, the pump pumps the bags up 1". It's timing to run for 90 seconds. If it only runs for 10-15 seconds, that means your pump is filling the bags properly. If you notice it taking the full 90 seconds to fill, means the bags are leaking or the pump is dying. Also, the pump kicks in the maintain ride height constantly. If you pick up 4 friends and they get in, you will hear the pump kick in to raise the car up. When they get out, it will vent the air out. Also, over 65MPH on the highway, the car will drop 1". When you drop under 35MPH for 1 minute, the pump kicks in again to raise the car back up 1"

ponysc said:
had some body work done from previous wreck, don't know how bad, can hear air turbulance <sp? going down the road, but body looks straight, body shop blended paint all the way to the tail lights...
Maybe bad door gasket seal? Can't help you there..mine hasn't been hit and is quiet to 100MPH

ponysc said:
All the power options work well, guy claims she gets around 28 mpg driving nice, 22 driving a little agressive..
HA! I get 13.9 MPH according to my car's computer. BUT, i turn off OD in the city and drive with a very heavy foot...so that might be the problem

ponysc said:
windshield wipers don't seem to want to lay down when shut off after using washer fluid... had to turn on and shut off 5 times to get them to lay.... are these relays cheap?

Mine did that a couple times. Not enough for me to worry about it yet though

ponysc said:
Tires good, brakes work exceptionally well, blue or turquiose leather (kinda ugly) with turquoise or blue paint...
Nordic Blue with Aquamarine leather. Kinda rare color. Did you just post on www.markviiii.org? I have the same color combo. It grows on you after a while. Here's a hint...tint the windows. it helps/

ponysc said:
Hood latch looks nearly identical to thunderbirds...(I know, both are mn12 chassis) but hood doesn't like to shut without a decent push...
yeah, mine needs a good push too

ponysc said:
Car looks like it just needs a good cleaning, and should be pretty reliable...checked through the message box, everything said OK....

Noticed no dings or dents... good paint yet....

again, he'll take $3,200..was asking $3,800....What do you guys think.......?
I paid $3300 for mine with 85,000 miles. Only problems were a bad ABS sensor, needed a good tune up, and a few misc tiny items which i am fixing up one by one. When i am done, i probably will spend about $3800 to get the car to very near perfect shape.

1 thing though that is a problem with the '93-'94 Mark's is the climate control buttons break a lot. VERY common problem. Mine are gone. You can get a '96 unit for $150 brand new that is a newer updated style look and will direct bolt in and not break

Anyway, i liked my Mark VIII when i bought it..but now I LOVE it.
 
1 - 9 of 9 Posts
Top