TCCoA Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
just out of the blue my over drive went out.... no 4th gear...... any ideas before the tranny shop gets it..... dont wannna get boned over.... thanks in advance....
 

·
Registered
Joined
·
4,407 Posts
Probley the O/D band.But for the hell of it pull the main connector for the Trans harness and see if it has fluid on the pins.Just stick your finger in there and see if it gets wet,That happend to mine and I had no O/D or engine braking in 2nd gear so I replaced the harness and all was well.Probley when the fluid got in there it start shorting out or giving false signals or something.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4 (Edited)
it ended up being the od band...... they replaced it and now 4th gear works..... but now i have a bad vibration at highway speed and gets worse with more speed........ and tranny sounds like its hitting tunnel when shifting....... any help would be appreciated.... since im going to be shoving it up their A$% ....lol also.... they replaced tranny mount said it was bad..... any info would be great.... thanks
 

·
Fry Rice Specialist
Joined
·
4,794 Posts
is it got done by bullit transmission in bay city?
 

·
Registered
Joined
·
35 Posts
Discussion Starter #7
yes... bullit..... ive known terry for years....... we found out the banging... it was the d/s hitting.... we had to shim the tranny crossmember down about a quarter inch...... still have a vibration...... must be the d/s..... not sure though
 
1 - 8 of 8 Posts
Top