TCCoA Forums banner

1 - 19 of 19 Posts

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #1 (Edited)
Alright, a little history. This 95 tranny I did a j-mod to about 2 years ago; since then, a few things have happened.

1) Worked great for a long time after a j-mod and fill up with Merc-V.
2) I noticed it ran kind of hot (around 200*), but didn't worry about it.
3) It started vibrating a LOT and leaking fluid a LOT after about a year.
4) After putting probably a dozen cheap quarts of STP generic tranny fluid, I fixed the leak (the extension housing was falling off).
5) Tranny has been fine for a long time.
6) I went to Alabama and back - put about 750 miles non-stop on the car (before I left I checked the fluid, it looked a bit low, so I added some Merc V)
7) Almost home (about 30 miles left), it acted funny.
8) I took the car to town & back today (about 70 miles) and it's acting funny again.

What is acting funny? I'll tell you.....

It doesn't want to shift from 1-2, and when it finally does, it hits HARD (bang like hard).

After the harsh 1-2 shift, it ALWAYS has a hard time with the 2-3 shift. When it comes time to shift, the car acts like you hit the brakes, then finally 2-3 shifts very, very harsh (just like the 1-2 shift).

When the car shifts normal, it shifts normal with no problems, whenever it has the harsh 1-2 shift, it is ALWAYS followed by the harsh 2-3 shift. Sometimes when you leave a stop, it clicks loudly as you accelerate.

What is going on? I've got a 97 tranny, but can I just put new parts on the 97 valve body and install it unto my 95 tranny so I don't have to pull it?

Maybe a Sure-Cure kit? Or just Shift Solenoids & an EPC solenoid?
 

·
Super Moderator
1997 Thunderbird 4.6, 1998 Mark VIII LSC
Joined
·
9,525 Posts
Agreed. A roller clutch that has died can also burn up the direct clutch.
 

·
Premium Member
Joined
·
649 Posts
Per D/D about half the 97's have Mech Diode... failing that it's junk too.
 

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #5
That's probably the issue. I drove it about 150+ miles yesterday out of town and it was fine. When I turned on my street returning home, when it shifted from 1-2, it sounded like you threw a main breaker when it shifted, it 'clicked so loud', and I knew when it went from 2-3 it would shift hard and sure enough, the 2-3 was BANG.

It's a daily driver, so we just keep driving it easy and it goes along. I have a 97 out of the Sport and may be swapping it soon.

One noise I noticed it does ALL THE TIME is when the tranny is in 3rd gear, it's not loud (you have to listen for it to hear it), but you can hear a clicking sound that increases with the turbine speed (sounds like the playing card in the bicycle spokes trick).
 

·
Premium Member
Joined
·
649 Posts
My 96 did the same thing... you won;t be driving it long - Just run thru the 97 & get a Mech Diode for it if it doesn;t have one before you go thru the pain of swap.
 

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #7
Well, y'all was right, Buck. I lost 3rd gear today; parked it last night - everything was fine. Today, Daniela tried to drive to work, she calls me and says the car won't go. I check it out and it takes off in 1st, shifts to 2nd, then when it goes to 3rd, it's like you put the brakes on.

If you're going fast enough (like 50 or higher), you can let off the gas in 2nd, shift to Drive, and it will brake when it goes to 3rd, then it shifts into 4th (overdrive) and takes off again.

I know if I continue to drive it like that, it will burn up the direct clutchs, right? That's what somebody mentioned above.

Oh well, I know what I'm doing Monday!
 

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #8 (Edited)
Transmission Swap Questions ADVICE NEEDED!

Well, my transmission finally gave up the ghost - I've lost 3rd gear.

So, I'm going to install a 1997 Thunderbird tranny in my 1995.

I'm asking you professionals what you would do before you install it:

1) J-Mod
2) XL3Z (XL3P) EPC Solenoid (5.4L high-pressure one) - or should I just use a new one that goes to the 97 tranny?
3) Sonnax 76948-12K Elevated Valve & Spring Kit & Upgraded Bypass Clutch Control Valve (or the Sure-Cure kit or should I even bother?)
4) New Shift Solenoid Pack

Is this what y'all would be before you install it? I can't tear into the transmission hard core because I'm leaving town for a month and Daniela has to depend on this car.
 

·
Super Moderator
1997 Thunderbird 4.6, 1998 Mark VIII LSC
Joined
·
9,525 Posts
J-mod and electronics for sure, not sure on the other stuff. It might not be a bad idea to also replace the front and rear seals as well if you have the tools/time.
 

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #10
J-mod and electronics for sure, not sure on the other stuff. It might not be a bad idea to also replace the front and rear seals as well if you have the tools/time.
Yes, I like the "change the seals" idea, too! Thanks, Brandon.
 

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #11
3rd Gone - All Other Gears Fine

Here is the latest. The tranny lost 3rd gear - Here is what happens:

Take of 1st is fine, revs normal, shifts -
2nd engages fine, revs normal, then is slow to go to 3rd -
3rd won't engage - it trys, but car feels like you hit the brakes and begins to slow rapidly -
4th (OD) engages just fine and car takes off again.

If you aren't going fast enough (at least 50 mph), then of course, 4th won't engage and the car just slows down until it goes back into 2nd.

So what is going on inside this transmission? Is this a simple valve body failure or is the roller clutch gone?

I tried manually shifting, but it makes no difference - there is no 3rd gear anymore.
 

·
Super Moderator
1997 Thunderbird 4.6, 1998 Mark VIII LSC
Joined
·
9,525 Posts
Direct clutch being fried is my guess on that one.
 

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #13

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #14

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #16
All set Rick!

Joe
Thanks Joe!

I think you're right, Buck; the roller clutch isn't working anymore. And that "braking" feeling I have when it tries to engage third is when the roller clutch is supposed to be....well....rolling! And since it isn't, the direct clutch is forced to slip while engaged which, of course, is going to cook it quickly.

I have the 97 tranny pulled and whatever I can do quickly to improve it I will do before I put it in. I don't have a lot of time because I have to leave for a month and this car has to be running before I leave.

That means I won't be putting the mechanical diode in, but the jmod should be done and maybe some Sonnax parts.
 

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #17
Y'all gotta hear this. I went to town today to buy fluid, filter, & seals. After getting back home, I decided to push the pedal down and get the tranny to downshift into third figuring it will either blow up or loosen up the locked up roller clutch.

Well, it down-shifted, locked the rear wheels for an instant, then took off! It shifts normally again! LOL

I'm going to change it anyways because obviously something is really bad in there!
 

·
Premium Member
Joined
·
5,862 Posts
Discussion Starter #19 (Edited)
What a creative way to fix it, well temporarily till you put in the newer tranny.
Well, I pulled the tranny today and put the 97 tranny in. It's not quite finished because I replace the front & rear seals and got the wrong rear one. Really ticks me off because I should have known which seal to get and I got the wrong one.

The positives - this transmission was ULTRA CLEAN inside! I had to change the TCC solenoid because they were different (I ohmmed them and I had the low-impedance one in the 95 while the 97 tranny had the high-impedance one). The 97 TCC solenoid was super white and the 95 solenoid was very yellow (looked like everything got really hot in my old tranny).

The negatives - it looked like the filter had "fallen" out of the hole in my old tranny - that's probably why I was getting the "missed gears" on spirited driving every once in awhile - starving for fluid.

Oh, and there was 4 big pieces of metal in the pan (like slices of Chiclets). Pieces of roller clutch?

Anyways, didn't have the right rear seal and the nearest parts store is 30 miles, so it's all in except for the rear seal, driveshaft and exhaust. That should take about 30 minutes in the morning.
 
1 - 19 of 19 Posts
Top