TCCoA Forums banner

1 - 6 of 6 Posts

·
Banned
Joined
·
575 Posts
Discussion Starter #1
My shifter button doesn't seem to disengage when I got my brakes and it's stuck in park..
Wtf!!!!!
 

·
Super Moderator
Joined
·
3,594 Posts
Dude, your traffic alone keeps the site alive. I guess keep it up. :confused::2huh:

My guess would be the neutral safety switch/brake pedal switch (whatever it is in your year/model). When you press the brake it releases a mechanism that allows you to shift out of park.
 

·
Registered
Joined
·
468 Posts
My safety switch is tied in with the ignition. I forgot this twice when the engine was out of the car.
 

·
Banned
Joined
·
575 Posts
Discussion Starter #4
Dude, your traffic alone keeps the site alive. I guess keep it up. <img src="http://forums.tccoa.com/images/smilies/vb2_confused.gif" border="0" alt="" title="Confused" class="inlineimg" /><img src="http://forums.tccoa.com/images/smilies/2confusedA.gif" border="0" alt="" title="2confused" class="inlineimg" />

My guess would be the neutral safety switch/brake pedal switch (whatever it is in your year/model). When you press the brake it releases a mechanism that allows you to shift out of park.
I will check that..i can apply a decent amount of force and get it, e wry other gear if fine but it's coming out of park that is hard..
Is it a coincidence it happened rite after I got a car wash and a heavy underbody rinse?
Lol.sorry yo flood you guy, I been pushing hard to have the car perfect for while my wife uses it.
 

·
Super Moderator
1997 Thunderbird 4.6, 1998 Mark VIII LSC
Joined
·
9,374 Posts
Dunno if the gen 2 FN10 is like the gen1 or the MN12, but there's a cable that runs between the steering column and the shifter on the latter. There's a solenoid in the steering column that pulls the cable back which disengages a plastic tab which prevents you from moving the shifter out of park unless your foot is on the brake and the igntion is unlocked.

The cable gets sticky and the solenoid fails, so you can diagnose the root cause.... or just disconnect the cable from the tab under the shifter. Pull the top of the shifter trim off and you'll see it towards the front on the passenger side. Just pop it out and you'll be able to shift from park whenever you want...
 

·
Banned
Joined
·
575 Posts
Discussion Starter #6
Wow..mark8 had a fuse, I seen my brake lights were out so went to fix that too and reading the manual I saw a brake safety switch fuse, replaced it and I now got home and brakes lights are working..musta hit hit something in my trunk after the car wash as I was repositioning the cat litter and bricks..
I 1st tried lubing up the cable and button lol.
I double checked all the working just to be safe and it's ok.
Weird..everything else I read was hinting at neutral safety switch too.
 
1 - 6 of 6 Posts
Top