TCCoA Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter #1
My bird acts like its going through P.O.S.T. whenever I go to start. like an OBDI car does Could it be the fuel pump or EEC I get no Check Engine Lights,

Replaced MAF, "The car thought I was up 17000FT in the air"
I have replaced Fuel Filters and I dunno what's up can someone help.
 

·
Newbie
Joined
·
5,650 Posts
Where are the sig nazis??

What do you mean a POST? If you aren't getting a check engine light either the light is burned out or there is something terminally wrong with the PCM. You should check that the light works first and go from there. Also, get the thing scanned for codes.
 

·
Registered
Joined
·
111 Posts
Discussion Starter #3
well what I am saying is that the I have to wait until the Check Engine Light flashes before it will start, does it worse when cold weather, but every time. Power on Self Test is what I was talking about.

I have a Code scanner and It shows nothing Advance Autoparts has scanned it nada...
 

·
Registered
Joined
·
111 Posts
Discussion Starter #5
Could it be a bad fuel pump because it comes on with the CEL and doesn't cut off until the engine is started.
 

·
Newbie
Joined
·
5,650 Posts
The fuel pump is only supposed to run for about 2 seconds when you first turn the key. This is to prime the fuel rail. If it runs continuously then I would think that the relay for the fuel pump is bad (or it still could be the PCM). Unfortunately the relay for the pump is housed with a bunch of other relays. There is a box inbetween the air box and the passenger headlight. It's called a CCRM.
 

·
Registered
Joined
·
3,726 Posts
When the car is in Run, not started, and the CEL is off, does the cooling fan also run all the time?
 
1 - 8 of 8 Posts
Top