TCCoA Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
467 Posts
Discussion Starter #1
ok now i am stumpped!!!!! i have a 89 3.8 n/a..

and my car isnt starting!

what ive found out so far...

1. all fuses are good!
2. starter is turning strong!
3.valves are tapping so timming chain is good!
4.Im getting fire in my spark plugs!
5.I have fuel and aful pump is working fine also.
6. Last night i shut the car off and it was running fine, came out this morning to my surprise its not starting...


so please please help me. im good with cars and i cant find anything wrong with it except it wont start!!!
 

·
Johnny Five is Alive, TCCoAAC Member
Joined
·
1,614 Posts
Does it appear to try to start?

Could be that evil thing on the distributer that always takes a crap..
 

·
Registered
Joined
·
467 Posts
Discussion Starter #7
well see mine cranks its just not running...and im stumpped...

im try filter if that doesn work im checking pressure..after that ill double check to see if timing chain is still on...
 

·
Registered
Joined
·
195 Posts
yes do check your fuel pressure, you can just pull a plug and do a compression check, if it goes as normal than I seriously doubt you lost a chain as the valves wouldn't be working.

I have a feeling its either no fuel pressure or some kind of sensor, you've got a distributor right? So I guess you don't have a camshaft sensor to check?

<----------------- knows jack about 3.8's but trying to help ;-)



EDIT: about the PCV, it turned over, by not crank I meant wouldn't start up, whoops.
 

·
Registered
Joined
·
467 Posts
Discussion Starter #10
pump turns on and is loud...and smelling gas..sooo.....


im gonna check a couple things tomarrow morn..like throw some gas into intake...and change filter..because if i throw some gas into the intake and it spits en sputters...something is clogged..if not ill have to run thruogh some damn trouble shooting..grrr...

also it'll still crank and itll crank easy...just wont start..but i wore i head my valves tapping..but thats going to be the last thing i check....


also, how do i reset switch in trunk? my car neer came with manual???


and thanks everyone..
 

·
Registered
Joined
·
195 Posts
If everything fails pull your computer our and inspect it. This happened to a v8 guy on here. His car wouldn't start for **** he replaced just about everything, he pulls his ocmputer our and the thing is black and smells like toast lol.
 

·
MN12 Fanatic
Joined
·
1,459 Posts
Maybe it's a ground? I say check them...
 

·
Moderator
Joined
·
8,239 Posts
one time my 90 wouldn't start, it turned out to be i tripped the fuel shutoff switch in the trunk. Just an idea.

Justin
 

·
Registered
Joined
·
467 Posts
Discussion Starter #15
i'm checking everythign today and tomarrow...

what surprises me is i shut the car off thursday night...it was running fine all day...come morn i try to start and nuttin..just turns..
 

·
Registered
Joined
·
855 Posts
your temperature sending unit may have crapped out on you......it's happend on a few cars that i've seen around here and usually is a few dollars.......it's worth a shot and if it's less than $10 i say pick it up,...it's something that needs to be changed sooner or later anyways.
 

·
Registered
Joined
·
10 Posts

·
Johnny Five is Alive, TCCoAAC Member
Joined
·
1,614 Posts
jamm said:
There is a Ford class action suit involving the Thick Film Module which is located on the distributor.(1" X 4" and Grey) This thing causes everything from no start to athletes foot....Your '89 doesn't fit into the recall category but if you have this module on your distributor, I'd replace it.
Here are a couple of links:http://www.epinions.com/auto-review-2771-1DEC7FB7-39E554B7-prod4

http://www.tfisettlement.com/index.html

yeah that thing.. it will still produce spark but not run if bad.. trust me.. thats WHY i yanked my POS 3.8L
 

·
Registered
Joined
·
467 Posts
Discussion Starter #19
dos anyone have a stick of dynomite?

changed pcv....
changed filter....

ok, and after i chaged the toothpaste module it crank like it did but it bumped once! and hasnt yet again..grrr

so toamrrow im going to get a hold of a fuel pressure guage, and if its my pump, im gonna scream......


btw, if your fuel cut-off switched is tripped, does the pump motor still run?????? If so, how in the hell can i reset mine???????????


pleeeeaaassseeee help, i hate driving my gofer car...
 

·
Registered
Joined
·
2,894 Posts
anomnity said:


btw, if your fuel cut-off switched is tripped, does the pump motor still run?????? If so, how in the hell can i reset mine???????????

Look in your trunk. On the left side you should see a label on the trunk lining. Attached to the fender body behind this lining is a small black unit with wires running up into it. There is a red button on the top of it about a half inch in diameter. This red button should be depressed. If you see red in the slot (you would know what I mean if you see it) or you can easily see the top of the red button, then the cut-off is active meaning your fuel supply is shut off.

Can't hurt to check.
 
1 - 20 of 24 Posts
Top