TCCoA Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
524 Posts
Discussion Starter #1
i was adding oil to my bird the other day and i left the car running for a lil bit (2mins) just to let the oil circulate a bit, well i walked back to shut the car off and i could hear a loud hissing sound.... i thought it was a vaccum leak i check all over and i pinpointed it was coming from the rear of the engine. to put it in eaiser words the sound is coming from the middle of the firewall. i couldnt hear it when i was standing in front of the car. only when i went to shut it off. so pretty much behind the engine. one of my fellows at work suggested it was the snorkel. is there a diagram on the net to where i can find where the snorkel is?? thanks. he said if i leave this untouched i can ruin my engine.
 

·
Registered
Joined
·
7,758 Posts
Very common problem on the 94/95's. There is a small rubber vacuum "T" low on the passenger side (I think) that is notorous for breaking.

I even think there have been some photo's posted here about it.

I think you have to get the fitting from Ford, or fabricate something.

But it needs to be fixed since it's a pretty nasty vacuum leak. :thumbsup:
 

·
Registered
Joined
·
524 Posts
Discussion Starter #3
thanks for the fast reply! well i have no performance issues with it. i mean would i loose alot of power with it?? its been there ever sence i got the car but i never noticed performance issues. although there is a tiny tiny bit of hesitation when accel from a dead stop and a little rough idle. would this fix the problem most likely??
it ran very very rough for 5 months and i cleaned the maf, runs great now, maybe i havent felt the real power of this thing! although there is a tiny tiny bit of hesitation when accel from a dead stop and a little rough idle. would this fix the problem most likely??


also you guys seem pretty damn knowledgeable about the birds. i have another question. i have a small cloud of white smoke come out of the exhaust when im sitting at a stop light for a few mins. ONLY when im sitting there. if it is a stop and go situation then no smoke. is this gonna be a major problem in the long run?? i recently changed to a durablend 5w-30 from valvoline. i step on it once in awhile(love the pull on this thing) and drive an average 300mi a week. It seems its using oil up pretty fast have to add about 3/4 or a quart every 3 weeks. is this normal for it?? i try to keep high maintence on this bird. love it to death never stalled, never had one problem with it EVER. i got a razzi kit for it recently hence the name and i get compliments all the time. ill post pics up soon..

thanks for your time..
 

·
Registered
Joined
·
7,758 Posts
Yes and yes.. :D

The rough idle is caused by the unmetered air being let in by the vacuum leak.

The "smoke at idle" is another common problem (most early 4.6L's have bad valve stem seals due to a bad design/material). :D

Do a search here on the boards :)search: is your friend!! :D ) and you'll answer probably every question you can think of.

p.s. Welcome to the boards!!! There is a wealth of information here!!! :thumbsup:
 

·
Registered
Joined
·
524 Posts
Discussion Starter #5
hey man just letting you know i found the problem. im real supprised i missed it. there was a big ol' gap in the hose leading from the t valve to the main vac. gettin this fixed asap!
 
1 - 5 of 5 Posts
Top