TCCoA Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
Ok, guys heres the situation.

Ever since Ive owned the car the alt gauge would tick tock in rythum with the turn signals when I was at a light or swithching lanes. I could notice the gauge register lower when I had the AC on full blast. Eventually it got too low for comfort. I tested the battery at 11.89volts not running. The battery was just 12.33 while running and didnt jump up much with increased idle. SOooooo, I replaced the altenator with a used one from a fellow Tbird guy.


While removing the dead altenator I forgot to disconnect the battery and grounded out between the alt and the intake ( nice, lotsa sparks). I replaced the alt with no change - but worse- now there is no increasing charge while running - in fact it just stays the same!



Please guys, I need a complete checklist of things to look at!!!


I do not understand how to "ohm out" a connection. What do I select my handheld DVM on? What should I look for to register on my DVM?

PLease help me. I have a date tomorrow at 5 pm. I need to fix this!
 

·
Registered
Joined
·
189 Posts
you probely fried the regulator ( its inside the alt ) If your desprite you can fire it up and disconnect the batt if it stays running its not the alt ..." I REALLY DONT RECOMMEND THIS YOU CAN SPIKE YOU ELEC SYSTEM" or just take it to autozone and have them test it
 

·
Registered
Joined
·
281 Posts
Dont do it? You will for sure fry the alternator (voltage regulator)! I did it three times before I figured that out!
 

·
Registered
Joined
·
119 Posts
Discussion Starter #4
Thanks for the replies.

What I am saying is the old alternator charged the battery with a half volt deficit at idle.

I was removing it without disconnecting the battery. I spiked the system at the alt's batt connection and the intake.

I replaced with my buddies alt only to find zero improvement. In fact , its worse because the alt is now pretty much an idler pulley while the engine sucks the battery dry!


Please guys, I need a complete checklist of things to look at!!!


I do not understand how to "ohm out" a connection. What do I select my handheld DVM on? What should I look for to register on my DVM?

PLease help me. I have a date tomorrow at 5 pm. I need to fix this!

How do I check the connections?
 

·
Registered
Joined
·
2,514 Posts
MadMatt4.6 said:
While removing the dead altenator I forgot to disconnect the battery and grounded out between the alt and the intake ( nice, lotsa sparks). I replaced the alt with no change - but worse- now there is no increasing charge while running - in fact it just stays the same

Were is the voltage when you have it running at this point or is it the same like you said b4??? when i say that i mean on the guage.

If no one chimes in on the testing the battery just take it to an autozone and have them check it
 

·
Registered
Joined
·
1,163 Posts
You just put you DVM to the 100k range or something like that..
Doesn't matter that much..
Then you just put the probes on each side of the stuff you want to
meassure..
For cables the resitance should read 0 or very close..
If the DVM doesn't show anything you've got a
bad connection..

How ever.. The thing to remember when using an DVM
is that you can get a OK(=0 ohm) but the thing still is broken..
The reason is that you don't always know what way the current takes..
Sometimes it can go backwards and show up as okay..

And if you touched the intake with the cable from the alt
you could have either fried your battery (not very likely) or you blew the fuse cable...

In my case my battery just decided 'nough is 'nough and died over night
so I tried charging it over night.. Put it in and the DVM read nine volts..
So.. Just to get a new battery..

So first of all:
If you take your DVM and connect it to + and - in the battery,
check what the volts are, should be at least 11 volts..
Start the car.. Should read between 12-14 volts.. If not..
Alt or fuse gone bye bye..
Did it read 12-14 volts??
Charge your battery over night and see if it helps..
If it doesn't, buy a new one...

From what I've read here Autozone can check how many
amps your alt puts out..

//Per
 

·
Super Moderator
Joined
·
11,965 Posts
if i read correctly, the postive post of the alternator took a short cut into ground via the aluminum intake right? i say most likely the megafuse on the side of the power distribution box went bye-bye.......check that one ...i believe its a 175A megafuse.......if it is burned, then repace it and make sure that the battery stand-alone voltage is at least 12V and voltage with the car running is at least 13.8V

to check DC voltage on a multimeter, just set it to DC volts (<20V if it is not auto-ranging) and probe away....if you have the test leads backwards the number will just show up as negative, but the magnitude of the number will be the same......you can also do the Big 3 to help the charging system........check out the 'sticky' thread in the Audio/Electronics forum
 

·
Registered
Joined
·
281 Posts
Everything above is the correct way of testing your charge system. Just from experience, what have you changed in your car electrically. I changed my leds in my gauges, and all hell started to break lose. I went through 3 alternators, and two batteries before I took it to the mechanic. After I blew one of there alts, they replaced it and a fuse continued to blow in my car. Thus, it just took alot of hastle for the car to narrow its own problem down. So if you start to kill batteries, and the changing of the alt and cables wont fix it...I think its safe to say a low voltage short. Those are a pain to fix in a harness.

Good luck!
 

·
Registered
Joined
·
119 Posts
Discussion Starter #10
Thanks guys! I checked the continuity at the Megafuse. The newer alt is good and I bought a new Megafuse. The car is charging normally


I missed my date on Sunday though. I was way under prepared and too nervous for it anyway!
Thanks!
 

·
Registered
Joined
·
1,163 Posts
You shouldn't be nervous!
You know the saying, "If you get nervous, picture 'em naked and you'll be fine"?
DON'T do that and you'll be fine! :D

Hope you get another chance!

//Per
 

·
Registered
Joined
·
281 Posts
I hope she is, cause I would rush anything on my car for any female...unless she was...well...really
( . )( . ) and ( ( \
if you know what I mean.
 
1 - 13 of 13 Posts
Top