TCCoA Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I've been screwing around with this all day. Short of removing the cam, is there any way to get to the lower head bolts on this car? My socket wrench (all 4 that I've tried) is obstructed by the shock tower. I had a hell of a time removing one of the valve cover bolts on the bottom, but manged to get it out with my fingers. I have zero clearance to get a socket of any kind on the head bolts.

I suppose I could remove the motor mount bolt and jack up the engine on that side, but I'd have to remove the A/C compressor to get to the mount bolt. Removing the compressor look like zero fun.

To those who have done this, please pass on the methods!

Thanks much!
 

·
Super Moderator
Joined
·
10,668 Posts
I've heard people having problems getting the bolts out of the head, and the solution there is to hold them up with a rubber band so they clear the engine block.

I've never heard someone say they couldn't get a socket on them.

I've never removed a set in the car; the head gaskets rarely blow, it's usually the oil filter adapter making the oil look like chocolate milk.

Short sockets and u-joints would be my guess.

The service manual doesn't say anything other than the rubber band part to hold them after they're loose.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
I've heard people having problems getting the bolts out of the head, and the solution there is to hold them up with a rubber band so they clear the engine block.

I've never heard someone say they couldn't get a socket on them.

I've never removed a set in the car; the head gaskets rarely blow, it's usually the oil filter adapter making the oil look like chocolate milk.

Short sockets and u-joints would be my guess.

The service manual doesn't say anything other than the rubber band part to hold them after they're loose.
Rubber bands are a great idea, IF I can loosen the bolts. Haven't tried a U-joint yet. Was going to get back at it in the morning. I don't have any short sockets. I'm using 1/2" drive. Don't think 3/8" drive would handle it, especially with a U-joint.

I found the cause of my milkshake oil. A right side freeze plug under the timing cover popped out. I don't know the history of this engine. I bought it with suspected blown head gaskets. I doubt they are blown but while I'm there I figured I needed to rule out that issue. It only has 94K original miles on it, but I don't know if the speedo works.

Thanks for the reply!











'
 

·
Super Moderator
Joined
·
17,052 Posts
Headgaskets very rarely fail on modulars and with the failed freeze plug, that’s guaranteed the issue. I would pull the rod caps and check the bearings to see if that milkshake did damage.

I get the bolts off using a combination of extensions, many of which are wobble type. Make sure you have the bolts in the head using the rubber band when you put in the head too.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I got the head off. I had to take the cam out to get access. I didn't have any rubber bands so I used zip ties and the intake bolts to hold the bolts well out of the block. Head gaskets were good until I pulled the heads off! I am going to remove the short block to check the bearings. I decided this days ago when I could still see remnants of the "milkshake" in the oil pan when I took the timing cover off. Thanks for the suggestion. Of course I'm going to replace front and rear main seals, TC seal (might even put in a new TC), and a complete timing chain/tensioner/guide set. All this on top of the head gaskets and intake gaskets. These $500 bargains can get expensive real quick. I hope it doesn't have tranny issues!:)
 
1 - 5 of 5 Posts
Top