TCCoA Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
about six months ago i swapped out my aod for a m5r2, seems like ever since then i have picked up this really bad vibration at idle that goes away as soon as motor revs to 900 or above, ive changed the plugs & wires cap and rotor, the IAC is new and so is the tps anybody have any suggestions. thanks
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
the ujoints are all new and the new shaft i had made was dynamically balanced to 10,000 rpms. the vibration goes away when the car is moving, its only when the motor idles below 900 that it feels like the doors are going to fall off, btw its not the motor mounts i changed those out about a month ago and the drivers side came out in 2 pieces.
 

·
Registered
Joined
·
85 Posts
Are you NA or a Supercoupe. Maybe your flywheel needs the correct balancing. The SC has a neutral balance and the NA will be weighted.
 

·
Sweet T
Joined
·
3,452 Posts
cougarsc said:
Are you NA or a Supercoupe. Maybe your flywheel needs the correct balancing. The SC has a neutral balance and the NA will be weighted.

Wouldn't that vibration get worse as the RPMs increased? Increased velocity of the flywheel = increased "centrifugal" force from the imbalance? And I could only see that being the case if the clutch were disengaged....

You may well be right, just thinking outloud.


Edit: If it's an SC, how's that harmonic balancer doing?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
its a n/a motor and i'm running one of specs billet stainless flywheels, and the harmonic balancer is from an SC, that was new when i redid the motor about 45K ago
 

·
Registered
Joined
·
85 Posts
What crankshaft did you use? IF you used a NA crank, you need a NA balancer and a NA flywheel. IF you used a SC crank, you can use the SC neutral harmonic balancer and SC neutral flywheel. But if you mix and matched, I can see where the vibration is coming from.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
i believe its a n/a crank, when i ordered the balancer it was the only one i could find and it was for the sc motor, where on earth would i find a flywheel for the na motor they never put sticks in those cars just the sc.
 

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
rexas89 said:
i believe its a n/a crank, when i ordered the balancer it was the only one i could find and it was for the sc motor, where on earth would i find a flywheel for the na motor they never put sticks in those cars just the sc.
a mustang maybe?
 

·
Sweet T
Joined
·
3,452 Posts
rexas89 said:
its a n/a motor and i'm running one of specs billet stainless flywheels, and the harmonic balancer is from an SC, that was new when i redid the motor about 45K ago

Or when you "re-did" the engine, you could have taken the whole **** to a balance shop. :rolleyes:
 

·
Registered
Joined
·
20 Posts
Discussion Starter #11
when i rebuilt the motor it was still an automatic and it wasnt vibrating like it is now. i took another look at my balancer and i believe that its externally balanced cuz it looks nothing like an sc balancer
 

·
Registered
Joined
·
243 Posts
Were there any weights on the flywheel?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #13
ther were no weights or anywhere to put weights on the flywheel, i think my weight on the balancer might have slipped so i got one out of the jyard today and will swap it out tonite see if this helps fingers crossed
 

·
Registered
Joined
·
243 Posts
rexas89 said:
ther were no weights or anywhere to put weights on the flywheel, i think my weight on the balancer might have slipped so i got one out of the jyard today and will swap it out tonite see if this helps fingers crossed

Then I'm 99.9999% sure you have a 0-balance flywheel. I'm guessing you ordered flywheel for a supercoupe? They didn't mill out the aluminum on the back side did they?


Now the question is what imbalance do you need?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #15
the one i ordered was for a supercoupe but there is no aluminum on it, its pretty much a solid chunk of billet steel except for where the clutch pucks sit there is a harder piece of 1/4 steel screwed into the flywheel, this little stinkin motor of at aint one thing its another and if its not that its the stinking head gaskets grrrrrr
 

·
Registered
Joined
·
243 Posts
rexas89 said:
the one i ordered was for a supercoupe but there is no aluminum on it, its pretty much a solid chunk of billet steel except for where the clutch pucks sit there is a harder piece of 1/4 steel screwed into the flywheel, this little stinkin motor of at aint one thing its another and if its not that its the stinking head gaskets grrrrrr

Sorry I was thinking of the aluminum flywheel.

When you rebuilt the motor did you take it to a shop to get balanced? Maybe you have the specs for the imbalance somewhere.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #17
when i redid the motor i bought a short block from evergreen cuz i didnt wanna mess with the rings and bearings, but i do still have my old motor and the original supercoupe cast iron flywheel, do you think a shop would be able to balance it out with just the balancer? cuz she is like my daily driver and i really dont want to pull the crank and flywheel out the newer motor if at all possible but if i need to i guess i will
 

·
Registered
Joined
·
243 Posts
rexas89 said:
when i redid the motor i bought a short block from evergreen cuz i didnt wanna mess with the rings and bearings, but i do still have my old motor and the original supercoupe cast iron flywheel, do you think a shop would be able to balance it out with just the balancer? cuz she is like my daily driver and i really dont want to pull the crank and flywheel out the newer motor if at all possible but if i need to i guess i will


What did the motor come out of?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #19
which motor the rebuilt one was built for a n/a 3.8 cougar or t-bird, and thats what my old one is too, the the car i borrowed all of the tranny stuff from was an 89 supercoupe
 

·
Registered
Joined
·
243 Posts
Sounds like you have the wrong flywheel.

What imbalance is a 3.8 n/a supposed to be?
 
1 - 20 of 21 Posts
Top