TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Well, i'm really getting desperate. :bangwall: I come to this forum for advice on my 96 cougar. You guys are great with ideas. But this problem is with my 98 Sable, please bear with me. Engine is a 3.0L (vulcan). 118,000 miles

While driving the red oil light flashed on, and then all the other warning lights came on. The engine died and i coasted to the side of the highway. The engine would not start. The starter will not even turn over. Just one click is all you hear when you turn the key. One freaken click.

Here is what i already did and have eliminated:
-checked battery under load. It tested OK (battery is 1 month old).
-battery cables are OK (negative cable 1 month old)
-removed the serpentine belt and tried to start. Same thing, one click from starter. Does not turn over. I thought that maybe the alternator or the A\C compressor was locked up.
-the oil level is OK.....maybe ½ a quart low...within specs.

I am beginning to wonder if the engine seized up. There wasn't any weird sounds or anything. No smoke and nothing was overheated. One minute you're driving, the next minute all the red lights come on and you're unable to re-start.

I also checked the fuses and relays that are related to the starter/ignition system. This included the relays in the power distribution box. Everything checked out OK.

Could my starter be bad and cause the engine to die while driving at 65 mph? I would replace the starter in a heart beat if i knew that was the problem.

I turned on my headlights while trying to start the engine. They dim very low when you turn the key and hear the 1 click. I tried jumping the battery...same thing...1 click. Any ideas on anything i might have overlooked are welcomed.
 

·
Registered
Joined
·
514 Posts
i had the same problem with my 89 camaro couldnt ever get it to do anything except click...replaced the starter...no change took it to the chevy dealer and i had a bad ground on the back of the motor and a loose wire going to the computer (had replaced that as well musta pulled it loose while changing it) not much help i know but drop the starter and turn the key and see if it spins. You can try tapping it with a hammer so see if that will knock it loose but i dont think that is whats wrong....
 

·
Registered
Joined
·
5,978 Posts
if you suspect a bad accesory , take the belt off and turn all the ac and the engine, that will tell you whats going on.
 
1 - 3 of 3 Posts
Top