TCCoA Forums banner

1 - 20 of 50 Posts

·
Registered
Joined
·
410 Posts
Discussion Starter #1
I bought a 1995 Cougar yesterday with a 4.6 for $150. She said she was driving it and it started smoking, she drove it all the way home and turned it off, it hasn't ran since. When I got it home I messed with it for a minute, and all I could get it to do is turn over slowly....What should I look for???
 

·
Newbie
Joined
·
5,650 Posts
KISS

Is the battery fully charged? Turning over slowly could simply be a discharged battery or poor ground/terminal connections. Does it want to fire up at all? You need to do all the checks for fuel and spark. Also, 94/95 PCM's were known for hanging the injectors open causing the car to smoke horribly. This might be what happened and now it won't start.
 

·
Registered
Joined
·
5,412 Posts
I agree with posts above, kiss....

check the terminals for corrosion and tightness, check to make sure the oil isn't milky, check the fluid levels, check the plugs (because they are easy to reach) check the alt connection, check the plug wires, make sure the crank sensor located by the ac compresser is ok and not frayed, check that the battery is charged....

some more details that would help are.... how long has it been sitting, what color was the smoke, does it sputter when you crank? etc..
 

·
Registered
Joined
·
410 Posts
Discussion Starter #6
the smoke was white.....she said not a whole lot just enough to notice while driving....it did not overheat....sitting two months...the battery is dead...i was trying to jump it off....I put my battery in when I went to look at it and it turned over and would sputter occasionally....
 

·
Registered
Joined
·
3,391 Posts
If it was white smoke, say bye bye to the engine..
 

·
Registered
Joined
·
5,412 Posts
if it was white go look at the oil.... chances are it is milky....

Tx Cat... its not the end of the world when head gaskets go, I bought my v8 with bad headgaskets for $300 and it runs fine now.

If your oil is milky go buy a ford head changing kit, drain the oil and coolant, replace both with fresh buy a two new oil filters and 10 quarts of oil, (I recommend using a cheap oil first) run the car with the cheap oil, and a new filter first and maybe even some block cleaner for about 5 or 10 minutes, than change it with good oil and a new filter, call it done.

New plugs wouldn't hurt either...

let me know how that oil looks, check the intake for cracks and leaks too while your at it.
 

·
Registered
Joined
·
3,391 Posts
if it was white go look at the oil.... chances are it is milky....

Tx Cat... its not the end of the world when head gaskets go, I bought my v8 with bad headgaskets for $300 and it runs fine now.

If your oil is milky go buy a ford head changing kit, drain the oil and coolant, replace both with fresh buy a two new oil filters and 10 quarts of oil, (I recommend using a cheap oil first) run the car with the cheap oil, and a new filter first and maybe even some block cleaner for about 5 or 10 minutes, than change it with good oil and a new filter, call it done.

New plugs wouldn't hurt either...

let me know how that oil looks, check the intake for cracks and leaks too while your at it.
Not worth repairing does engines. You are just wasting your money...
 

·
Registered
Joined
·
410 Posts
Discussion Starter #10
when I checked it It was low but not milky....she said it drove fine and didnt overheat the entire way......it ran so well she actually went to the store before going home....just had smoke
 

·
Registered
Joined
·
2,662 Posts
You have to get a new EEC to solve that issue. The 95 EEC's had a habit of doing this from time to time. Just make sure the one you get has the same code on it as the one you are replacing.

Jay
 

·
Registered
Joined
·
410 Posts
Discussion Starter #14
okay...update!!!!

I got home and messed with it for a min. and it started....i drove it for about 10 mins. white smoke and all finally it cleared up and runs great???

Not sure what it was..
 

·
Premium Member
Joined
·
585 Posts
The white smoke was/is probably the valve seals.

The not starting issue? :zdunno: Loose ground?
 

·
Registered
Joined
·
3,726 Posts
Is it oil or is it possibly tranny fluid? Is the entire thing a nasty milkshake or is there only a layer of oil at the top? If it is oil then likely it is headgasket or warped head. If it is tranny fluid than it can be the tranny fluid heat exchanger in the radiator.
 

·
Registered
Joined
·
2,662 Posts
If it's tranny fluid, then it's time to replace the radiator or bypass the stock heat exhanger w/ and external cooler, drain the TC and trans. and refill w/ Mercon V before it's too late. I have a bad feeling that this is what caused my original trans. to take a dump on me. Apparently the trans. doesn't like antifreeze in the fluid, lol...

Jay
 

·
Registered
Joined
·
410 Posts
Discussion Starter #20 (Edited)
its a nasty milkshake.....if i keep everything topped off and watch my temp gauge and of course flush the coolant system would i be okay to drive it for a while?

It drives fine now...

also there is a product called Blue Devil that claims it reseals headgasket leaks....its $60 a bottle compared to $208 for a top end kit....anyone know if it works???

its also gaurnteed....http://www.gouniversalproducts.com/warranty.html
 
1 - 20 of 50 Posts
Top