TCCoA Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
hey, i have a few questions bout the tbird...
1) i don't know if this is considered a bad thing but im sure its not good, ive noticed that the tach get up to 3-3500 when in third and kinda sticks for a few seconds then slams into 4th, thought it was transmission fluid but that didnt help, any ideas?
2)after driving the car for just a short time at normal speeds of 60mph the temp guage show the car as 3/4 hot....its been like this pretty much since we have owned it, we got it with 18k in 98 and now it has 150k, it will flucuate back to normal usually but i dont know why its in hot so long and i dont know if its a good thing
3)when u crank the engine it makes a rough jolt when it starts, its not the motor mount, just had that replaced 2 days ago

any help with these would be appreciated thanks
 

·
Registered
Joined
·
724 Posts
1. Some more info would help. Mostly it would help if you gave detailed info about what else is going on, trottle position, speed, that sort of thing.

2. I'm gonna guess that it would be a sticky thermostat. If that's it I would replace it as son as you get the chance, no reason to get these engines any hotter.

3. Is it like a miss? Is there any smoke of any kind?
 

·
Motorboatin' SOB, Headlight Cleaning Guru
Joined
·
6,910 Posts
n3v3tz said:
2)after driving the car for just a short time at normal speeds of 60mph the temp guage show the car as 3/4 hot....its been like this pretty much since we have owned it, we got it with 18k in 98 and now it has 150k, it will flucuate back to normal usually but i dont know why its in hot so long and i dont know if its a good thing
sounds like you have trapped air in the cooling system. maybe a bad t-stat.

where in TX are you?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
ive got a lil more info for u
on problem #1- hard shift into fourth- i drove it for the past few days and it is around 45 mph and 3000-3500 rpm, it will stay they revin for a few sec (longer than it should) then jolt/slam into fourth, will that help u help me a lil better?and on #3 there is no smoke and i dont believe it is a miss, it kinda seems like it cranks and then the engine drops when it starts, as in it seems like its lifted off the frame and drops (if that makes any sense, im not sayin thats what it does, thats just so u can get the feel of my problem)

btw big mike im from new ulm, its near columbus if uve heard of either
 
1 - 4 of 4 Posts
Top