TCCoA Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
The other day I took my key fob apart to paint the case. I put it back together and it no longer worked.(bettery is in right way). Know I can no longer disable the security system to start the car. Is there a fix to this.
Also is this the factory fob?
 

Attachments

·
Registered
Joined
·
1,891 Posts
I personally have never seen one for a 1994-97 MN-12 that looked like that. They have 4 buttons.

I don't know of anyone that painted a fob before. Well, I do now!

Al
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
So I might have an aftermarket security then. Is a flashing red light on the left side of the steering wheel (on the dash next to the light controls) factory?
Ill try to get a picture of that soon.
 

·
Super Moderator
Joined
·
10,772 Posts
No, the factory alarm light is in the cluster.



This is like my cluster.

See it to the left, by the battery?


An led anywhere is too early for these cars; I'm pretty sure these are lamps everywhere.

IIRC, blue leds were ~$10 each in 1996. :grin2:
 

·
Registered
Joined
·
584 Posts
might take it apart again, ensure you didn't pull a solder joint out. The battery holder ring could have popped out.
 

·
Premium Member
Joined
·
365 Posts
If it is an aftermarket system its likely it needs to have the remote re programed to the system. Every time the battery is taken out some of them need to have this done.
 

·
Registered
Joined
·
1,916 Posts
So what would be the best way to check for an aftermarket system?
Well, every indication says you have one, so there you go.

The simplest thing would be to trace the wires back from the LED to whatever unit is under the dash.
In the meantime, take your remote apart and find out what came apart when you took it apart. If that's the only remote you have, look around for another once you find out what kind of alarm you have.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
Ok. The fob battery is good since we just put a new one in. I trace the wires and probably just remove the system since its caused more trouble than good.
 

·
Super Moderator
Joined
·
10,772 Posts
Before you remove everything, make sure the car still starts. :)

My crappy aftermarket alarm had a relay for the starter I had to wire around.

I just had to splice the wires back together where the idiots had hacked them off. :rolleyes:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #13
The car wont start because the alarm keeps going off. I've also disconnected the battery and as soon as I reconnect it the alarm is back on. The light on the inside also runs into a wiring harness along with other interior stuff.
 
1 - 13 of 13 Posts
Top