TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,779 Posts
Discussion Starter #1
98 3.8L windstar
Ok, 98K, HG's went. .020 warpage on bank1. bank2 in spec. deck not warped.
Had heads cleaned checked and machined. reassembled engine with all ford gaskets and new headbolts....as per the ford service manual. new coolant/oil/plugs/wires...all the normal stuff with headgaskets.

The car now has 30 miles on the job, been running to get food in it and small trips. It runs flawlessly. we noticed the coolant wasnt getting warm, so put in a new t-stat and found the old had physically broken open. once back together started the car and BAM! Dead miss

Cyl 2 & 5 dead miss on a power ballance. swapped plug wires around...same cylinders. check the coil to see if these fire on the same coil...they dont. spark on all 6, fuel on all 6. F*^K!. pulled the plug on 2 & 5....85psi on #5, 70psi on #2. Well great. We pulled the valve covers, and rockers have normal action.

The plugs are clean, no gas smell and NO oil. Oiled the cylinders and checked the compression...it bumped it up some.

why all of the sudden would an engine go from great to dead compression in the time it took to change the T-stat? And from the looks of it its the RINGS. Its the middle cylinders on opposite banks.
tomorrow I am going to do a leak down test, i have the rockers relieved.

RINGS/VALVES/HEADGASKETS?
 

·
Registered
Joined
·
7,758 Posts
I'm not familiar with the 3.8L at all, but is there any common wiring between cylinders 2 and 5 on the injector side? If you don't have a gas smell, (or fuel fouled plugs) it sounds like you're not getting any fuel to those cylinders.

What is your compression on the other cylinders?

But that is just a WAG and good luck.
 
1 - 3 of 3 Posts
Top