TCCoA Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1
I just changed my spark plugs 22C's to 12C's (have chip - had slight ping at 40mph).

After I changed the plugs the problem started.... Idles fine, it does have slight slight slight miss.
But when I put it in Drive and hold the brake (like at a red light) it will miss very noticably every 6-8secs.

Thing is I thought that maybe the plugs where damaged??? So I swapped the 22C's back in and it does it with them in it now too.:mad:
 

·
Baby Huey
Joined
·
3,210 Posts
Sounds like a vacuum issue.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #4
Well I think I found my problem. I did replace a few pieces of vacuum line, but I don't really think thats what the problem was.

Was working on it tonight, and had someone else throw it in drive while I watched; at least 4 of the plug boots where arcing!!! It wouldn't do it at idle, but as soon as it was in drive or reverse, BAM I could see the arcing plain as day.

I think I'm going to try some of the MSD wires. I'll let you know for sure tomarrow if that was the ONLY problem.
 

·
Super Moderator
Joined
·
11,961 Posts
makes sense....a denser aircharge, like when in gear, will increase the resistance within the plug gap, so the spark looks for the path of least resistance to ground....but the plugs would have to be severly over-gapped for this.....are the plugs gapped correctly?....... if so, then sounds like the plug wires are to blame
 

·
Registered
Joined
·
150 Posts
Discussion Starter #8
Well the miss was from the wire's. Went and bought some MSD wires today, hooked them up & Wah-lah! miss is gone and POWER is back.

 

·
Registered
Joined
·
25 Posts
Where do you get the wire holders above the alternator? Mine are routed below the alternator. A PITA to route that way. Probably a lot hotter, too. Could be clue to early wire failure.
 

·
Faster than Porkchop
Joined
·
2,037 Posts
That s a updated intake with the alum crossover.

The bracket should come with the intake .
 

·
Registered
Joined
·
150 Posts
Discussion Starter #11
cjchevez said:
That s a updated intake with the alum crossover.

The bracket should come with the intake .
Yeah the bracket works on all the updated aluminum x-over intakes and the PI intakes as well!
 
1 - 11 of 11 Posts
Top