TCCoA Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter #1
Ok so I backed out of my driveway this morning. And m car just locked up and wouldn't go. At first I though I backd into some thing. Felt just like the e brake got slammed on the car just stopped and no matter how much I pushed the pedal it wouldn't move. So I put in drive and pulled off it was ok for a sec then boom. Back tires locked up and skidded to a stop again felt just like when you put the e brake on. Is this my tranny? Torque converter? Differential? Its a 4r70w mild j mod, new filter an fluid (about 400 miles since flush and fill) rear end is 373 done at the best shop in town about 4 years ago gear oil has been changed regularly. Any thoughts? I'm at work and havenot had a chance to dig in and I know there are a ton of tranny masters here. All advice is welcome.
 

·
Super Moderator
Joined
·
7,619 Posts
Sounds more like a differential to me. My guess is the bolt for the center bar in the diff broke off and the bar slid out and locked up against the case. The easiest way to tell would be to unbolt the driveshaft from the diff and try rolling the car backwards and forwards. If it still locks up with the driveshaft unbolted, it is in the diff. If it rolls fine with the driveshaft unbolted, it is probably in the trans.
 

·
Super Moderator
1997 Thunderbird 4.6, 1998 Mark VIII LSC
Joined
·
9,452 Posts
The Average Life Of These Trannys Is 90K Before Things Start Tobreak
What's your factual evidence to support this claim? I've yet to experience or hear about an AOD or 4R70W in an MN12 or FN10 owned by me or a family member breaking. All except my 97 have/had 150k+.
 

·
Super Moderator
1994 Cougar XR7 DOHC/5-Speed
Joined
·
17,350 Posts
Sounds more like a differential to me. My guess is the bolt for the center bar in the diff broke off and the bar slid out and locked up against the case. The easiest way to tell would be to unbolt the driveshaft from the diff and try rolling the car backwards and forwards. If it still locks up with the driveshaft unbolted, it is in the diff. If it rolls fine with the driveshaft unbolted, it is probably in the trans.
+1.

This part...
So I put in drive and pulled off it was ok for a sec then boom
...pretty much confirms the diff scenario in my mind
 

·
Registered
Joined
·
44 Posts
Guess i was lucky with my 4r, only thing that was wrong with it when i built it at 173k was loose bushings. Other than that was perfect
 

·
Registered
Joined
·
228 Posts
Discussion Starter #8
Thanks fellas I'm on my way home to unbolt the diff and see. I hope its only the diff and not the trans. Much easier on my wallet.
 

·
Registered
Joined
·
743 Posts
What's your factual evidence to support this claim? I've yet to experience or hear about an AOD or 4R70W in an MN12 or FN10 owned by me or a family member breaking. All except my 97 have/had 150k+.
Agreed, although there are rare exceptions.
 

·
Registered
Joined
·
5,417 Posts
My mother's old v6 did something similar years ago, turned out she broke a brake pad on the rear and as soon as she hit the brakes it felt like someone crashed into you. Worth looking at. I've never experienced any thing that violent before but that's what it was.
 

·
Registered
Joined
·
228 Posts
Discussion Starter #11
Well, unbolted the drive shaft wheels spin just fine. Bolted it back up, left it on jack stands and put it in gear and its still doing it. But now its not completely locked up it rolls but under a ton of stress like riding with the e brake on but if it was the e brake I wouldn't have been able to spin the wheels with my hands.uhg this sucks this is my only vehicle. :-(
 

·
Registered
Joined
·
743 Posts
Well, unbolted the drive shaft wheels spin just fine. Bolted it back up, left it on jack stands and put it in gear and its still doing it. But now its not completely locked up it rolls but under a ton of stress like riding with the e brake on but if it was the e brake I wouldn't have been able to spin the wheels with my hands.uhg this sucks this is my only vehicle. :-(
Almost sounds like the planetary assembly in the trans is toast...
 

·
Registered
Joined
·
228 Posts
Discussion Starter #14
ok, went and got a tranny, next question. do you think its safe to re use my old j modded valve body? or would that be unsafe if I take it from the bad tranny and put it in the good one? I cant get the separator plate gaskets anywhere in town to j mod the new valve body.
 

·
Registered
Joined
·
228 Posts
Discussion Starter #16
yeah there is a dealership just don't have time right now they wont get it in for a week. I'll just do it another time when im not needing my car done so fast.
 

·
Super Moderator
1997 Thunderbird 4.6, 1998 Mark VIII LSC
Joined
·
9,452 Posts
Not knowing exactly what caused the failure and the extent of that failure, don't re-use anything from the old trans. Flush the lines and replace the radiator (or better yet, just bypass it and install an air cooler - no need to replace rad).
 
1 - 17 of 17 Posts
Top