TCCoA Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter #1
I installed a new computer on my 4.6 cougar 2day because the old one was making it dump gas into my cats. Now that its on the card shakes in park, drive, and neutral. I was wondering did anyone know what sign that that could be
 

·
Fry Rice Specialist
Joined
·
4,794 Posts
which part of michigan are you at???
 

·
Registered
Joined
·
166 Posts
Discussion Starter #5
Never mind it stopped shaking i guess it got had to get it out of its system. What kind of cars do you guys have?
 

·
MaleWhore
Joined
·
2,640 Posts
this is turning into a MI thread:)
 

·
Registered
Joined
·
152 Posts
I was mostly likely just going thru it's "re-learn" process and that is why it was idling rough. It's fairly normal.
 

·
Registered
Joined
·
1,430 Posts
my car acted a little weird, when i had the fuel pump replaced, along with the ECM/Processor. the transmission felt like it would downshift to 3rd gear when going 40-45, and the RPMs would drop to about 1000 rpm when it was already in O/D. It eventually stopped doing after i drove it around for a while, it was just re-learning everything.
 

·
Registered
Joined
·
152 Posts
Depends on which problem you are refering to... The suspension problem was a lower ball joint. Some WD-40 on there shut it up, so far it's been almost a week and no noise out of it. The engine knocking on start up was solved by using a thicker weight oil and some Lucas Oil Stablizer.
 
1 - 11 of 11 Posts
Top