TCCoA Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
526 Posts
Discussion Starter #1
I've got a noise when I first start up my car that sounds very much like a rod knocking. It's hard to pinpoint where it's coming from, but it seems to be the rear of the engine. It goes away when you put the car in gear. If you leave it in park, it goes away after about 5 minutes of idle time...the needle on the temp guage hasn't even moved from it's peg when the noise goes away.

I took the serpentine belt off to see if the noise was coming from any of the accesories, but that didn't help.

I used a blunt metalic rod against my ear to touch different parts of the engine/tranny and I couldn't discern where the noise was coming from.

I've heard knocking rods before and the ones I've heard knock all the time, from start to shut-off. This doesn't do that.

Anybody have any ideas what this might be?
 

·
Registered
Joined
·
526 Posts
Discussion Starter #2
Nobody has any idea? Yeah...it stumped me to. I guess I just drive it until it blows up!
 

·
Registered
Joined
·
292 Posts
No ideas.

Go to my SFO profile (in my sig) and listen to all the sounds I got. You should hear AC engaging, or something engaging right after you start engine. I think it's one of those glasspack MP3s I have, could be on one of those no mufflers sound as well. Is that what you have?


You gonna need to record a sound. A voice recorder, or a camera could be used. Then you'd just transfer the sound to your computer. I made a cable out of some old headphones, and I used windows Sound Recorder to record my sounds, and then I converted it to MP3 using Easy CD-DA Extractor 5.
 

·
Registered
Joined
·
803 Posts
Could be a piston slap. There are lots of posts all over the place on fords with that issue.
Rod knock is always a possible issue. One thing you might try is checking to see if you have the correct oil filter. You need the one with the anti drainback valve to keep oil in the right places for startup.

rm
 

·
Registered
Joined
·
105 Posts
rustyul:

What weight oil are you using and how is your oil pressure? Are you low on oil? Are you using a motorcraft oil filter? How many miles is on this engine?

-hooD :cool:
 

·
Registered
Joined
·
615 Posts
i use a motorcraft oil filter, is that good or bad?
 

·
Registered
Joined
·
526 Posts
Discussion Starter #7
RichardM and hooD,

Thanks for the replies...

I was running 10W-30 and the noise was present. I swapped out for 20W-50 to troubleshoot. It helped just a bit...10% maybe. I'm using a Fram PH2 oil filter, same filter I have used on my Cougar for years. I believe it does have the drainback valve. Engine is relatively high mileage at 165K

Oil pressure? Don't have a real guage. The "idiot guage" shows the correct reading at about 60-70% of scale.

Piston slap....yeah, I didn't think of that. That would explain why it goes away after some heating and expansion.

Thanks Guys...
 

·
Registered
Joined
·
105 Posts
rustyul:

Like you, i used Fram oil filters for years. Not any more. They are not of the same quality they were a decade ago. Just my 2 cents worth of advice. Go with motorcraft oil filters.

The link below has some very interesting info on oil filters...take a little time and look it over.

http://www.scuderiaciriani.com/rx7/oil_filter_study/

-hooD :cool:
 

·
Registered
Joined
·
3,902 Posts
My car used to do that sometimes before the rebuild. It seems that it just takes a couple of seconds to build up oil pressure on a cold start. Motorcraft filter with Silicon anti-drainback valve (FL820-S) could help your problem. Good luck!
-Rob
 

·
Registered
Joined
·
3,178 Posts
You sure it's not just some tappet noise? Mine has a rather light knock to it from a cold start, to me it sounds like the tappets... it goes away after a few mins of running...
 

·
Registered
Joined
·
526 Posts
Discussion Starter #11
I don't believe it's lifter noise....but that would be nice! I'll change the filter to a Motorcraft this weekend and see if it helps. Can you get those any other place besides the Ford dealer?
 

·
Registered
Joined
·
3,902 Posts
Yeah, Walmart should have them for about $3-4.
 
1 - 12 of 12 Posts
Top