TCCoA Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I am new at this so I will try to be clear. I have a 93 bird with about 163k on her. Water pump was replaced about 1 year ago and the head gasket 7 months ago at 148k. My problem is this. The car will overheat in hot weather. the strange part is that after running hot for about half an hour it will return to normal (dead center) please note that when I say overheat I mean the needle is to the right of the 'm' in the word norm and not quite to the red. It usually takes about 45 minutes before it reaches the overheating stage. It does not overheat at night. The first thing I had checked was the gasket. My mechanic of 10 yrs and trustworthy has checked it out and does not believe that is the problem. I am not losing any coolant that I or he can see. I have read the past threads on this problem in the older forum and have not found anything similar. I read talk of a 'Fan Control Module' and am going to have that replaced as well as the radiator on Monday. I was hoping this may be something that others have dealt with. I love my bird but she is getting old and expensive to maintain. As you can see I put alot of miles on her and would like to keep her running for another 6 months or so before having to retire her.

I am not as saavy with my engine as I would like to be but believe I have a good understanding. Thanks for taking time to read my mystery probelms.

Any thoughts?

Ken
 

·
Registered
Joined
·
75 Posts
I wounldn't consiter this overheating. On hot day it's normal for the temp gauge to wonder around a tad. As long as it's not makeing very big jumps your ok. On hot days with my air on my guage will go all the way to the M. On cool days it stays in the middle or by the R. Your's seems normal.
 

·
Registered
Joined
·
7 Posts
Yeah, dont stress it.

I would listen to 3.8_special if it was me...and also...i'd listen to me...and i say...dont blow the cash to have the rad and the temp module replaced. my car does the same thing on hot days...except i have the lil' pimpin digital display and it read's out different from the normal tac's, but mine overheats too just a lil' on hot days. just dont stress it...if you just want some personal relief...and a feeling of accomplishment...go ahead and change out the thermostat yourself...who know's...it could help out and you'll feel like a car guy workin on your own car. ;)

Good Luck

DenverTBird
Chad K.

Formally~KsTBird
 

·
Registered
Joined
·
801 Posts
dont worry man, read.

dude dont worry, my car was overheating badly, so i changed my rad, and guess what , it was my rad that it was clogged up, so try doing that, according to what your discribing, thats how my car runs also, and i live in miami, where its really hot and sunny all the time. my car runs from the middle to the M in NORM. thats the normal driving temp, if it goes to the H then you have a problem, but as long as its in the middle range where it says NORM , then dont worry.

Marvin M.
 

·
Registered
Joined
·
175 Posts
RE: Overheating

IT seems to me that someone said that the V8's use the same radiator as the V6's.If that's true' then the 8's have to generate more heat than the 6's. My 93 3.8 does the same thing on hot days, temp goes up to the "M". What I'm wondering is if maybe the thermostats aren't opening far enough and are acting like a restriction in the cooling system. Any thoughts on this?
 

·
Registered
Joined
·
935 Posts
I live in Virginia and it tends to get pretty hot here and your temp gauges go really high compaired to mine...? Is this odd? I might hit the middle of M with the AC on but that is it. Usually it's on the bottom or not even on it at all. Only time it ever hit the O was when I went up SandStone Mountain in West Virginia and I was like Oh Crap... I just had the head gaskets done about 10,000 and I put on a SC cover so I guess that must be it? I've noticed that the SC cover lets in more air compaired to the square front on a LX cover.
 

·
Registered
Joined
·
5 Posts
Engine getting too hot

I have the same problem with my 93 Lx 3.8, usually only when i run the ac though. I found that if it starts shooting up there like that, just turn your heat on as high as it will go to drain some of it out of the engine compartment, this tends to bring the needle back down to the N, if you keep the ac off.
 

·
Registered
Joined
·
222 Posts
Get a better radiator... I have the same problem only worse. I Las Vegas sitting in traffic at 115 deg with the A/C on the same would happen. I went and got a Griffin custom two-row it solved the "gettin' a little too high" problem.




Thundercat
 

·
Registered
Joined
·
801 Posts
hey thundercat

dude where did you order your griffin two row radiator from and was it a perfect fit or did you have to customize anything, and how much did you get it for, b/c my car has the same problem just goes to high to the M but after driving a lot, i just bought me a new radiator but its a 1 row , stock radiator so maybe this will help, my problem is with my fan it just kicks in too late.

Marvin M.
 

·
Registered
Joined
·
538 Posts
Marvin, your fan kicking in too late sounds like what i was describing earlier today, i don't know what the ???? is going on, but when i checked the fan it was fine, i watched it kick on and off, to low and high speeds countless times. I figure the worst it could be is a t-stat, what did you do?

Thanks
BeirutsFinest
 

·
Registered
Joined
·
801 Posts
ok this is the operation of my fan.

-with a/c off-
it will not kick on until the stick on the gauge is on the R, then it kicks in and the stick goes to the M in NORM and then back down to the middle of the O and R.

-with a/c on-
i havent really checked what it does but, i did notice that when i turn my a/c on the fan kicks in automatically, but the temp will sometimes go to the R i havent seen it pass the R yet. but i am running a 197 t-stat, and im working on getting me a 195 which is stock. thanks for the help i really appreciate it.

Marvin M.
 

·
Registered
Joined
·
801 Posts
by the way BeirutsFinest.

would you know whats the number for the stock 195 t-stat so i can go buy one.

thanks dude
Marvin M.
 

·
Registered
Joined
·
538 Posts
Marvin Here's the part #

the part # for a factory T stat for a 3.8 L t-bird is ....F58Z 8575A,
Funny thing, when i spoke to the parts guy where i get my parts, he siad the factory t-stats are 197 degrees, However, you still me better off getting a factory one, as they are made to last longer and perform better according to my father. the one you have and i have may be getting stuck sometimes...

Hope this helps
BeirutsFinest
 

·
Registered
Joined
·
801 Posts
well i have a motorcraft 197.

you know what you should do??? if its really hot where you live just like where i live, i stay in Miami and dude its hot here. Im just going to take out my t-stat and see how my car performce without it. They say that in a hot climate you dont need to use a thermostat, plus i have a friend alex (i dont know if you say yesterdays front page picture of the svt bird) well he has two birds a black 96 3.8 and his 4.6 and he does not run a t-stat in either one.

Marvin M.
 

·
Registered
Joined
·
222 Posts
Griffin radiator

Where did I get it? I called griffin and had'em make it it was $700... Yeah I'm nuts for spending 700 for a radiator but I will most likely never have to worry about it again.




THundercat
 
1 - 16 of 16 Posts
Top