TCCoA Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Need some help.

Just put a new engine in and keep getting these codes. Mildly modded car; cams exhaust, SCT chip, pulllys, TB, PI intake, NPI heads..... Ive checked the MAF, fuel pressure is at 40psi without vac at rail, checked wires and plugs, replaced the ECT sensor....Im out of ideas.

THoughts are appreciated.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
I did a search....seemed like there is no resolution to anyones posts...or at least no one ever posts what solved the problem. Either that or its blamed on the tuner.....if thats the case this sucks because its a mail order.

This all started with the Xcal2. Granted the engine is new and needed a tune to run right so I cant be sure that the Xcal is the root cause but there were no issues before with the old issue. The engine build is very mild in comparison to some engines Ive dealt with.

The MAF is a LMAF. Injectors are 30#. Might be large for my mods but the car is going to have nitrous on it as soon as I figure this out. Stock regulator.
 

·
Super Moderator
Joined
·
11,961 Posts
Turn the fuel pressure down.
he has a stock fuel pressure regulator.....he can't turn it down because it's not adjustable

with snapshots of the adaptive table cells for both banks, we can see if corrections are being made all across the board or only under certain load/RPM points.....if there are corrections being made in the majority of the cells, that means that the MAF transfer function is going to have to be tweaked
 

·
Registered
Joined
·
4,407 Posts
Hate to bump an old post but where is this located at? I've been having the same problem with my car. That check engine light REFUSES to go away. I've replaced the 02's and it still comes back on eventually.
You cant adjust a stock regulator. Probably has a skewed MAF
 

·
Registered
Joined
·
573 Posts
Since the amount of vacuum is directly related to the amount of fuel pressure you may just have a vacum leak or a vacuum hose incorrectly installed.
 

·
Registered
Joined
·
4,407 Posts
true but with a vacuum leak he would also have eratic idle at times. Which he may have but he hasnt been very specific.
 

·
Registered
Joined
·
67 Posts
hate to re-open and bug people but just bought a car with both these codes and as far as i know it does not have a tune on it nor does it actually show an illuminated check engine light (it either got yanked or burnt out)
 

·
Registered
Joined
·
966 Posts
the link leads to a page that says sorry no matches please try again
It's not a Thunderbird only problem, use the little search bar. It goes pretty far, finding codes for P0172 & P0175 is a breeze.

http://www.obd-codes.com/p0172

There, and by no means was I trying to be a prick. But that search bar can get you pretty far on one search
 

·
Registered
Joined
·
67 Posts
It's not a Thunderbird only problem, use the little search bar. It goes pretty far, finding codes for P0172 & P0175 is a breeze.

http://www.obd-codes.com/p0172

There, and by no means was I trying to be a prick. But that search bar can get you pretty far on one search

thanks and i did not see you as trying to be a prick from what i have seen on this site no one is really rude unless necessary
 

·
Registered
Joined
·
966 Posts
Yeah, I've seen people get pissy for no reason really, and I didn't want to seem like that kind of person and btw. IMO the search tool for this site isn't a good one. so what i do is I type in lets say... LCA Replacement Tccoa.com ; The 1st thing that comes up is exactly what I need. Anyway, good luck on those codes
 
1 - 18 of 18 Posts
Top