TCCoA Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
331 Posts
Discussion Starter #1
I searched and could not find the answer to my specific question.

I cannot afford to do the full mod now (accumulators, springs, pan, etc) but I was wondering, can I get the gaskets, drill the plate, and remove the bottom 1-2 spring, and the 2-3 spring without doing the rest of the mod? Will this hurt anything? I will do the rest of it just cannot afford it right now. I want to do it this weekend along with a tranny cooler install.

Thanks
 

·
Premium Member
Joined
·
3,247 Posts
Yes you can. No, it won't hurt anything.
 

·
Registered
Joined
·
3,192 Posts
i also have a question is this all the necessary parts? im not touching the o/d or
reverse servo's. one other thing, those who did the mod and have a chip, do you suggest i put the 1-2 spring back in?

F2VY-7C155-A Gasket
F6AZ-7A098-A Tranny Filter
F6AZ-7A194-A Tranny Pan
F7AZ-7H292-AB 2-3 Piston
F7AZ-7F284-BA Spring
F75Z-7F284-AA Spring
F7AZ-7F251-AA 1-2 Piston
 

·
Registered
Joined
·
3,178 Posts
i thought the mild with no lower 1-2 spring was just fine with the 3.27s ... some ppl don't like it though. My vote says go for it.

you are missing the other gasket... something or other 7d100 if i recall right (separator plate gasket)
 

·
Registered
Joined
·
7,758 Posts
Since we're discussing springs.... :D

Is there a "medium" spring for the 1 - 2 accumulator?

I have no spring in my J-chip'd 94 LX and love the way it shifts. However, I plan on the J-Mod to my 97 Mark and I want 1 - 2 to be a little "softer" than the "no spring" like is in my 94, but not as soft as it is now.

So is there a slightly softer spring (tension wise) that would put the shifting somewhere between the stock spring and no spring? :thumbsup:
 

·
Registered
Joined
·
3,178 Posts
IMO the best bet for you is to run the two 1-2 springs suggested in the articles, and if you want it harder, do it with a chip later.
 

·
Registered
Joined
·
7,758 Posts
Cool :D

Thanks for the fast reply!! :thumbsup:
 

·
Registered
Joined
·
3,192 Posts
thanks for that part #, it wasnt on the part sheet i printed out. good thing you caught that for me before they shipped the stuff. i dont know about the spring though, im on the fence. the 1-2 shifts are pretty firm right now with the chip, i guess i can always put both in and if i think its still a wussy shift i can yank it out. well hopefully all the parts and tools will get here and i can start laying some rubber next week!
 

·
The Band, not the Disease!
Joined
·
3,090 Posts
on my 97, I removed the 1 - 2 spring, and both the 2 - 3 springs... doesn't shift hard enough.. =) I still get nice barks though on some pavements. I also did a 94 Cougar 4.6 and we didn't replace any parts. When i did my car it was my first time in a transmission.. I had fuzzy pictures to go by.. so I accidently removed the OD servo. Well after I got it out I knew it was the wrong one, so I put it back in.. little to realize OD did not work. 2 weeks later I took it all back apart again and had to engage the OD band. Sucked. I didn't realize when I took the OD servo out, it released the "band" (which doesn't look anything like a band...) I'll get a dennis chip and get some better shifts =)
 
1 - 9 of 9 Posts
Top