TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
633 Posts
Discussion Starter #1
My pass. side window control will not work. I can control it from the drivers side so the motor and belt are fine.

Any clues on how to fix this? I don't have any schematics handy.
Thanks in advance
 

·
Registered
Joined
·
1,163 Posts
Chack the fuses if you haven't already done that...

Take the controls out and start following the cabels...
Then hook up an voltmeter that can measure Ohm...
Remove the socket so you see all the pins in the connector
and start to check if the switch isn't working...
You should get a 0 Ohm (or very close) reading on switch...

Then take one of the cables from the switch and see if you can find
the same wire on the inside of the car..
Then it's just to see which one is dead...
Then it's easy to rewire it...
Just make sure you get on of those cables
that are made for flexing when you open and close the door....

Reg's
//Per A
 

·
Registered
Joined
·
467 Posts
sounds like a switch prob.

if you can roll it down from the drivers side then the connectors are fine and so on..

but it seems to me the switch on the pass. side isn't gettin' power. use a test light to find out...
 

·
Registered
Joined
·
633 Posts
Discussion Starter #4
Odd. Window is back to normal. I'm still going to investigate later on because there might be something wrong with the door's electrical config.

Thanks guys,
 

·
Registered
Joined
·
1,163 Posts
Not odd at all!

It works for me allmost every time!
I show up when a user complaints and the everything is
working perfectly....

I think it has got something to do with my looks...
Don't know if it's 'cause I sooo good looking or if
I scare the sh*t out of the computer.... :D :D


Reg's
Per A
 
K

·
Guest
Joined
·
0 Posts
since its back to normal

I'd say that the problem is a loose wire, but I don't know much about electricity... just that each wire goes somewhere and shocks are bad :)
 
1 - 6 of 6 Posts
Top