TCCoA Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
2,129 Posts
Discussion Starter #1 (Edited)
Ok, bit frustrated, I can't figure this one out.

How the hell do I hook up the 02 coolant hose that runs along side the intake. The end does not match up to the water pump, and the other end is gonna require about 10 inches of coolant hose, which is fine, but i need to get that hooked up to the water pump.

Am i missing something????

Grr.. lunch time i guess
 

·
Boost Happy
Joined
·
1,971 Posts
chrisnack said:
Ok, bit frustrated, I can't figure this one out.

How the hell do I hook up the 02 coolant hose that runs along side the intake. The end does not match up to the water pump, and the other end is gonna require about 10 inches of coolant hose, which is fine, but i need to get that hooked up to the water pump.

Am i missing something????

Grr.. lunch time i guess
you were supose to get another piece as far as i know other then the tube if you ask dan he knows .


Jurgen
 

·
Registered
Joined
·
2,129 Posts
Discussion Starter #3
Jurgen said:

you were supose to get another piece as far as i know other then the tube if you ask dan he knows .


Jurgen
I have the correct piece.. it's just being stubborn.. I'll get it... just walked to the store to get a few parts.. should be ok now..
 

·
Registered
Joined
·
2,129 Posts
Discussion Starter #5
Car is all back together. Running good. But I'm pretty sure I have a small leak on the driver's side, some of the RTV might have smeared off. Hard to say. I don't have time to putz with it tonight, and I have to get up at 6 for a race tomorrow. Hope the car will hold up. Power is strong, just that leak is really bothering me. It's been a long day.

The swap took longer than it should have, i had to mess around WAY too much with the coolant hoses, they were an absolute PITA to get off, and then I had to do a bit of custom work to get the new metal coolant line in the proper position. The end on the metal line is different than the old one, and if you just put hose between to two, then the hose sticks back to far, so I cut 3/4 " off both tubes, and not it fits fine. Oh well.

I need a shower and a beer.
 

·
Registered
Joined
·
3,391 Posts
 

·
Registered
Joined
·
3,391 Posts
:D SWEEEEET
 

·
Registered
Joined
·
3,391 Posts

·
Baddest N/A NPI in Canada
Joined
·
2,116 Posts
Chris, did you use your stock alternator bracket? If so, did you have to modify it at all? I am about to buy the parts and would like to know what you did!
 

·
Registered
Joined
·
2,129 Posts
Discussion Starter #11
TGJ said:
Chris, did you use your stock alternator bracket? If so, did you have to modify it at all? I am about to buy the parts and would like to know what you did!
I just took the bracket off. Stock bracket will not fit, not sure what bracket will fit. Alternator sits pretty securely as is. Haven't decided what i'm gonna do yet, but there is no way to mount up the stock bracket unless you drill some new holes, your alt sits about 1/8" away from the aluminum crossover now.
 

·
Formerly Fdawg97LX
Joined
·
3,186 Posts
wouldnt the pi alternator bracket work? heres the part number.

1r3z-10153-aa

Frank
 

·
Baddest N/A NPI in Canada
Joined
·
2,116 Posts
The PI bracket should work, I was just wondering if the bracket was just a mustang problem to overcome or not! I will add that to the part list!
 

·
Amateur Expert
Joined
·
1,662 Posts
fdawg97lx said:
wouldnt the pi alternator bracket work? heres the part number.

1r3z-10153-aa

Frank
The PI bracket does NOT fit. I bought one and it's sitting in my garage. The part number for the correct bracket is

1W7E-10153-EA

This bracket comes from the old 97M91 intake recall kit - it works when you're using the PI style crossover.

I'd show pics but the servers down.
 

·
Formerly Fdawg97LX
Joined
·
3,186 Posts
a
Embalmer said:


The PI bracket does NOT fit. I bought one and it's sitting in my garage. The part number for the correct bracket is

1W7E-10153-EA

This bracket comes from the old 97M91 intake recall kit - it works when you're using the PI style crossover.

I'd show pics but the servers down.
so i had my intake replaced under the recall and i got the one with the aluminum crossover and alt bracket. so do i already have the correct bracket?

Frank
 

·
Amateur Expert
Joined
·
1,662 Posts
fdawg97lx said:

so i had my intake replaced under the recall and i got the one with the aluminum crossover and alt bracket. so do i already have the correct bracket?

Frank
Your bracket should have "forks" coming out of it that go above the alternator. I used them to secure the plug wires.
 

·
Baddest N/A NPI in Canada
Joined
·
2,116 Posts
Thanks Jim for the correct part number!:thumbsup:
 

·
Registered
Joined
·
362 Posts
Yeah braces adn brackets are good. while workign on my cutlass this past fall we had 4 ruined waterpumps one less than 1000 miles and 3 bvrand new they woudlget bent we assume due tot he belt flying off all the time under load and withthe air off. Well we forgot a bracket for the air compressor and it would flex and the belt fly off. not quite the same situation withthe alternator since it is so much shorter and more solid but it did cause a hell of a lot of headaches for us for a while.
 
1 - 19 of 19 Posts
Top