TCCoA Forums banner

1 - 20 of 21 Posts

·
13's or Mildly Broken
Joined
·
2,671 Posts
Discussion Starter #1
The other day, I figured out that my power mirrors are only half functional. They either go to the left or up. They don't go down or right and it effects both sides. I'm wondering if it could be the power mirror thing on the door panel or if it's the mirror motor itself.

Thanks
-Andy "Melon"
 

·
Registered
Joined
·
801 Posts
dude its the controls motor, please read

yeah i had an 88 taurus that had that problem my mirrors wouldnt work right, so i went to the junk yard and got me the little control thing took the old one off put the new one in and "walla"!!!! my mirrors worked like a charm.


Marvin M.
 

·
Registered
Joined
·
467 Posts
mine has been like that since i had my car...it too only goes up and left...

doesn't really bother me...just push the mirror the way it won't move and move it back to what suits you...thats what i do.
 

·
Registered
Joined
·
25 Posts
Similar problems...

Man, I have nothin' but trouble with my Cougar. Oh well, I love it anyway.. :)

Problem I had was that the fuse on the circuit that handles my power mirrors, locks, and internal lights is blowing...only takes a couple seconds from when I get the fuse plugged until it's blown again. :/ Been poking around the wiring a bit, haven't found any problems...<shrug>

Things I can live without, for now...would like to have my remote lock back though.. :/
 

·
Registered
Joined
·
1,798 Posts
try putting the fuse in with the door shut so the int. lamps dont come on. If it still blows then I don't know, but I do know that it is a short somewhere. If it doesnt blow when you have the door shut and does blow when the door is open, then its related to your int. lamps, hope this helps.
 

·
Registered
Joined
·
25 Posts
ZackG said:
try putting the fuse in with the door shut so the int. lamps dont come on. If it still blows then I don't know, but I do know that it is a short somewhere. If it doesnt blow when you have the door shut and does blow when the door is open, then its related to your int. lamps, hope this helps.
I'll give that a shot...I also noticed that whenever you hit the lock or unlock button, the parking lights come on. :/ None of the other fuses are blowing, and there don't seem to be any other problems...so it's got to be a short between the two circuits...I just hafta figure out where. Fun.... :) thanks for the advice!
 

·
Registered
Joined
·
1,921 Posts
My supercoupe is the same way, up and Left only work. On my 1996' the quit all together about 1 month ago, everything else works on the circit.
 

·
Registered
Joined
·
159 Posts
I found out that mine had coroded from the water that kinda always drips right on the switches when it rain and I have my window down. All I did was source one out of a junkyard and voila, it was all good....
 

·
Registered
Joined
·
262 Posts
just a quick note, closing the doors to find out if the fuse blows because of the interior lights is incorrect. If you have a grounded wire (and it could be from the interior lights, weather your doors are closed or not will mean nothing, except you willl have a hell of a time laying backwords in the seat trying to put the fuse under the dash.
 

·
Registered
Joined
·
262 Posts
your right, what Imeant to say was if a ground is bad, clossing the door would do nothing. and not closing the door was incorrect.
 
K

·
Guest
Joined
·
0 Posts
Have mirror problem

Well, my driver's side works great, but my passenger side only goes up and down.... any help?
 

·
Registered
Joined
·
262 Posts
my old thunderbird had the same problem. Try getting a replacement switch from the junkyard or from a dealer ..........
 

·
Registered
Joined
·
25 Posts
Well, after disassembling both doors, both kick panels, and everything else throughout my car, I found my problem (the little box in the trunk that handles the remote keyless entry had fried itself), and found several other interesting things.

1) There's a 10A fuse in the trunk...
2) The wire bundle in my driver's-side door was sliced (not badly, but the insulation was cut clean through on about 5 - 6 wires, exposing large sections of wire to other metal objects, like the door itself)
3) The wiring on the vicinity of the power lock actuators in both my doors was somewhat corroded.

So, for any problem relating to power mirrors, I'd start with the wire bundles in the doors. For power-lock issues, I'd start in the same place. For issues pertaining to either of those systems, as well as interior lighting (dome light, courtesy lamps, etc.), I'd go for the little box in the trunk...

And don't forget about that obscure 10A fuse hidden behind the paneling in the trunk, either...I couldn't find any documentation on that thing even existing.
 

·
Registered
Joined
·
36 Posts
Say do you have more information to the exact location of this 10a fuse.. maybe a picture.. I may need to know where this is

Karl
 

·
Registered
Joined
·
25 Posts
I can't get you a picture tonight, but I should be able to get one tomorrow (time permitting) or Saturday. If you're at the back of the car, with the trunk open, facing towards the passenger compartment (you know, how you'd normally face a trunk.. :) ) ,the fuse is behind the carpeting, on the left side, kinda above the wheel-well and towards the passenger compartment, if that helps any...

If you start pulling the fabric back in that area, you should spot it.

I'll try and get a pic though.. :)
 

·
Registered
Joined
·
36 Posts
Slide

Thanks.. I did find it... and checked it.. it was good... I think my next avenue is going to be... Check the switch in the seat... as you must be sitting in the seat for this Autolock feature to work..

Karl
 
1 - 20 of 21 Posts
Top