TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
1994 XR7 , 46 most every option. 66.000 miles. rustfree, from washington state.
Joined
·
194 Posts
Discussion Starter #1
just got another mn12. 94 cougar 4.6. other 2 [94 and 96] ive had never had this problem
the shifter linkage is REALLY stiff when moving it back and forth. instead of blindly
lubing everything, what should i be looking at to lube. dont think its the lever bushings,
but i figure im not the first with this problem . so im asking the experts here.
thanks for any help. -irvin toms
 

·
Registered
Joined
·
3,798 Posts
It might be corrosion inside the cable housing.
 

·
Registered
Joined
·
1,989 Posts
Is the plastic "shutter" inside the car by the shifter binding? I've had those stick a little, but it was a minor inconvenience.

Al
 

·
Registered
1994 XR7 , 46 most every option. 66.000 miles. rustfree, from washington state.
Joined
·
194 Posts
Discussion Starter #4
sprayed wd40 around the trans selector . no diff . took the console top off
and the prndl and slide unit and used wd40 around the shifter. good to go.
wanted to take the top of the shifter off but couldnt find or get ahold of a clip.
anybody got a pic of wht it looks like ? havent had one off since the 90's.
 

·
Registered
Joined
·
3,798 Posts
It's a staple-like clip that slides into the front of the shifter (you'll see a slit). A small flat screwdriver should get it out, then the shifter needs to come straight up. If you twist it, you will break the plastic ears off inside.
 

·
Registered
1994 XR7 , 46 most every option. 66.000 miles. rustfree, from washington state.
Joined
·
194 Posts
Discussion Starter #6
had one out years ago .tried mini pliers, small screwdriver and hooks. gave up and put it back together.
 
1 - 6 of 6 Posts
Top