TCCoA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
hi, I have a 1994 Cougar xr7, and I am having a problem when driving above 60 mph on the highway. when the road is straight the car seems to pull in its lane. it doesnt move a lot just back and forth within the lane. my first guess is that i need a wheel alignment but the steering wheel doesnt move just the car. any ideas???
 

·
Registered
Joined
·
385 Posts
Check your Rack see if it is disconnected by the wheel best way is to jack the car up.
 

·
Registered
Joined
·
64 Posts
I agree it sounds like alignment. When our cars are aligned right, the upper ball joint is a little farther toward the rear of the car than the lower one. So, an imaginary line between them would touch the ground slightly in front of where the tire touches ground. This positive caster makes a car tend to resist turning and track straight ahead, and MN12 cars have a strong tendency to do this. So I'd look underneath and make sure nothing was loose or worn out, and then get it aligned at a good shop.

One other possibility. At the front of each rear control arm is a toe link. These keep the rear wheels from toeing in too much under heavy braking. But if the joints in them are worn out, the rear wheel toe constantly changes. This lets the rear wheels steer the car slightly from side to side. Also, the rear wheels can't be aligned within specs, and unless the guys at the shop are familiar with the MN12 suspension, they won't know why. "A toe what?"
 

·
Registered
Joined
·
59 Posts
Discussion Starter #6
hey i finally got the car to the shop again for a wheel alignment and told them to check the rear. aparently the "standard wheel alignment" in NY they dont bother checking it, they just make the wheel stright. anyway they calibrated the tow and now the car drives straight again. to say the least im never going back there again. thanks guys
 

·
Registered
Joined
·
563 Posts
My suspension has been checked, said ok, 4 wheel aligned at a very good shop, and on paper my alignment looks near perfect. But on a flat road, my car pulls firmly to the right. When the road is banked so the driver side of the road is lower than the passenger, my car tracks straight, and it pulls worse when the road is banked to the right. The car has a new rack and inner tie rods and It has been aligned 3 times in the last 2 years, allways pulls to the right. Anyone have suggestions on this?
 
1 - 7 of 7 Posts
Top