TCCoA Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter · #1 ·
hi all,
i have a 95 4.6 lx....just recently the temperature gauge has started jumping erratically from normal to borderline high...i have checked hoses...no leaks....i have checked water punp..no noise or leaks....i havent checked the thermostat<changed it> or the sending unit??...any info will help before i start process of elimination replacing things...and happy new year all and have a gr8 week!
tsgt ricky martin,u.s.a.f.:D :D
 

·
Premium Member
Joined
·
3,247 Posts
could be the sending unit.

There are two of them. One is for the gauge, the other is for the computer. The one for the gauge is located on the drivers side of the intake, near the front.

No symptoms other than the guage?
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #3 ·
yes once in awhile i smell antifreeze but cannot find a leak or any wetness anywhere! weird! ty for the help:)
 

·
Registered
Joined
·
4,407 Posts
The one for the gauge is on the passenger side.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #6 ·
i smell it outside the car but not inside...and theres no leaks and i forgot to say.....you know that plastic cap<radiator tank> that you're not supposed to take off of when the engines hot like a radiator?......well,i take it off and theres no pressure.......in other words the thing doesnt blow off like i thought it would......another added mystery.....
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #8 ·
someone told me my thermostat might be sticking shut...what do you think?
 

·
Registered
Joined
·
2,663 Posts
I would think that if the thermostat was stuck shut then it would build up pressure. I'm thinking you may have a side tank leak on the radiator. The plastic tanks like to leak when they heat up, then close back up when the pressure is gone and they cool off. I know I chased a mystery leak for 2 months before I finally saw the pass. side tank leaking ever so slightly.

Jay
 

·
Registered
Joined
·
2,656 Posts
i still had pressure... but the HG went. in three cylinders.. turned out it was a temp sensor of some sort.. then it make a leaky hg worse, and blew out two more cylinders. it could be millions of things.. i would check your radiator for leaks, check, and/or replace the temp sensors... and check to see if the fan is still running.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #11 ·
are you talking about that plastic side tank? thanks! im at my wits end...i smell radiator fluid on the outside<but not on the inside> of the car......and the fan comes on....i cannot find a leak...guess when it gets above 8 degrees outside ill check more thoroughly!...lol
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #12 ·
btw...forgive my stupidity...but whats hg?
 
1 - 13 of 13 Posts
Top