TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
this thing is really pissin me off now!!!!!!!! ok i swapped my tranny from an 89 to a 93 and now the damn car wont start. what the hell is the problem can anybody tell me? its gettin fuel, its getting spark, compression is good, the head gaskets r ok too. im about to sell the damn thing pretty soon and buy a chevy somebody please stop me!!! it acts like its outta time. it'll crank like crazy but wont turn over. if u cover the intake hole and choke it, it tries to start but it still wont. aaaaaahhhhhhh!!!!!!!!!!!!!!!! i really want to keep it so somebody please help!!!! i've spent the last two weeks tryin to figure it out but still nothing and damn is it cold outside. goin nutz here---shultzy
 

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
Did you mess up or forget to connect anything on the starter when installing the tranny? Have you checked the timing just in case? how about the eec? Also check all wiring harness connections to make sure they are all tight. It's a big task but just may solve the problem. Ya never know.
-Thomas
 

·
Registered
Joined
·
484 Posts
If you think its out of time, get a manual, it tells you how to verify your #1 piston at TDC and then see where the distributor is at. If your chain failed or slipped, you might get the same symptoms. Or you could try turning the distributor while cranking, but thats up to you.
What PSI is your Fuel rail at? I think I asked you that earlier. What actual PSI number? And is your Fuel Pressure Regulators vacuum hose plugged in and not cracked or leaking? Its behind the intake down low, small silver disk on the fuel rail. easy things to mess up when working on one. The symptoms sound like fuel starvation or out of time to me. Maybe someone else could shed more light.
 
1 - 3 of 3 Posts
Top