TCCoA Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
513 Posts
Discussion Starter #1
and yes I lost but I had a better 60' time then him.His 1/4 mile was 2 seconds faster then me,but it was nice having a better 60' time. 96 4.6 with exhaust, chip and simple bolt ons.
 

·
Registered
Joined
·
1,565 Posts
im not into vettes at all, i couldnt tell an LT1 from a LT5, but i raced an older C4 (maybe) at the track once and was suprised to see him only run mid 14's. this was right after i had put my new gears in and was my first run down the track. being so close to the vette had me thinking my time was going to be pretty good.

alas no...
 

·
Registered
Joined
·
635 Posts
I’m with you J-rob

I was at the track a while ago and the same thing happened to me. I had just got my new intake and was testing it 15.7 to a 15.4 in the 1/4mile not bad for the Mac Performance Intake. Anyway there was a late model 80 something vette beside me. The light went green and I tore his a$$ out of the hole then he got up to me pretty fast and got about 2 cars in front of me through the finish. I loss but I was excited because I was sooo close to the vette come to find out he ran a 14.8 and I had a 15.5 on that run:( :( :(

Oh well it was fun for about 25sec. (the run +getting the slip)

See Ya
 

·
Registered
Joined
·
825 Posts
You guys prolly "tore their ass" out of the hole because they were spinning.....
 

·
Registered
Joined
·
30 Posts
Yeah the 6 speed C5s (and Fbodies) take a bit of skill to get a good launch from...the car can run anywhere from low 14s to low 13s depending on a good launch.
 

·
Registered
Joined
·
20 Posts
yep..

I saw a new ZO6 with cold air running 13.2'[email protected] at the track few weeks ago...crappy driver. BUT..the 114 traps are nice!!:eek: I have beaten every LT1 F-Body I've raced at the track..and beat the times for a few LS1's that could not drive. There was a guy with a SC'ed Fox-body stang running almost same times as me last week:rolleyes: !! I can hold my friends 2000SS off till about the 1/8th mile..then he whoops me...he has ran a [email protected] so far though..but has quite a few mods..
 

·
Registered
Joined
·
20 Posts
nice..

I would not run more than a 150hp shot on a LS6/LS1 bottom end..I have read that it is asking for trouble! Hell..I would be happy with what he has!!!
 

·
Registered
Joined
·
30 Posts
bmac said:
I know a guy around here that has a Z06 with a double shot of NOS its got be like flying an F-18. Here is a link to his car before he switched to a double shot.
Is that 'Black-HT'? If so he is on the Racing Freaks video site alot...and is DAMN fast.
 
1 - 13 of 13 Posts
Top