TCCoA Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter #1
I was wondering if anyone would know, If my rack was bad (had play and or possible other damage) would it make your steering wheel jog back and forth when putting on the break? This is even after a complete new front end break job. So ignoring any brake related issues up front. Also would this same feeling be an issue on the highway at high speeds? (60,70,80) feels like you're in a space ship taking off LOL

I am thinking that my issue is resolved but I haven't had a chance to fully test it. I should have a chance tonight to drive it on the highway and to use the brakes more in traffic.

Really trying to get a feel for what would I experience with a worn or damaged rack.

thanks for the help....
 

·
Registered
Joined
·
197 Posts
Discussion Starter #2
I know no one has replied but after some driving I am pretty convinced that the rack was my problem all along and for many years now. Wonder if anyone has seem similar and could the rack get damaged by someone hitting a curb hard or something similar?

thanks
 

·
Registered
Joined
·
1,100 Posts
My car used to pull to the right when braking until I flushed the power steering fluid until it was finally clear. My rack ended up going out and there were all sorts of issues. It wasn't until it was obvious that the wheels weren't pointing in the same direction anymore that made me 100% sure it was the rack. Now had I known that it wasn't normal for there to be fluid in the boots I would've realized it sooner thanks to the leaking but I'm surprised more that no one else I talked to thought to mention it.

Case in point: usually the rack leaks quite quickly once it goes bad.
 

·
Registered
Joined
·
197 Posts
Discussion Starter #4 (Edited)
Thanks. Only one shop told me the rack had play in it. Most others didn't say anything about the play and never suspected it when I said my wheel was shaking.

I've been driving it for days now, needing to brake fast (nice drivers around here). Also things like going down a steep hill. On the highway I noticed it while going about 60-65. Tonight I have to drive a longer distance on the highway, so it will be a great test. The braking is now pretty much perfect. The leak is something new (past few months) I noticed it on the driveway. I knew that it was the line but I had no clue the rack was all rotted out.

I am enjoying the car for the first time in the life of the car. Very sad but I am still enjoying it :)

update: drove it tonight on the highway. It is a really big improvement but I think something is still off. It is either the wear on my tires or
maybe with the engine at high speeds. Not sure. It seems to be smooth and then vibrate for a few then goes away. Really annoying to track
down.
 

·
Super Moderator
Joined
·
5,168 Posts
update: drove it tonight on the highway. It is a really big improvement but I think something is still off. It is either the wear on my tires or
maybe with the engine at high speeds. Not sure. It seems to be smooth and then vibrate for a few then goes away. Really annoying to track
down.
That ALMOST sounds like two tires every so slightly out of balance - they're not perfectly the same size, so they get in and out of sync every so often.

RwP
 

·
Registered
Joined
·
197 Posts
Discussion Starter #6
That ALMOST sounds like two tires every so slightly out of balance - they're not perfectly the same size, so they get in and out of sync every so often.

RwP
I was thinking that myself. Do you think the tire could be square? I think that is what they call it. I am due for tires so that was my first thought.

thanks
 

·
Super Moderator
Joined
·
5,168 Posts
They ain't square. It MAY be slightly out of round, though.

(For square tires, check the Mythbusters archives ...)

Check it out after you replace the tires, and see if it's gotten better.

RwP
 

·
Registered
Joined
·
1,273 Posts
hmmm, have you checked your strut-arm bushings lately? i had a slight pull to the right on mine while braking because the bushings were toast... warm buttery toast... they actually let my whole LCA/spindle move back and forth in the wheel well slightly messing up the alignment and pulling randomly. something to think about.

I've also been dealing with vibrating tires for quite a long time, but they just make the wheel shake till they roll a while and the flat-spots go away... then their fine :D
if yours are out of round you'll see it if you get her up in the air and spin them around, the tread will move around, and you might see a bulge that may or may not be worn completely smooth compared to the rest of the tread... the whole tire might also squirm around if the belts busted real bad, but that's usually noticeable immediately... i say usually because people used to come in to my bay for tire balance with tires so completely shot you wondered how the got their in one piece...

http://www.youtube.com/watch?v=7foqL3bKuXg

my rack is also slowly coming apart... just started clunking inside the case yesterday. other then the annoying noises it makes when turning or jiggling the wheel. it seems to drive fine. though it has been going a bit armstrong at low RPM lately. just remember if you change your rack, its always a good idea to change the pump and lines as well, so you don't dump contaminates from your old pump/lines into your new rack.
 

·
Registered
Joined
·
197 Posts
Discussion Starter #9
hmmm, have you checked your strut-arm bushings lately? i had a slight pull to the right on mine while braking because the bushings were toast... warm buttery toast... they actually let my whole LCA/spindle move back and forth in the wheel well slightly messing up the alignment and pulling randomly. something to think about.

I've also been dealing with vibrating tires for quite a long time, but they just make the wheel shake till they roll a while and the flat-spots go away... then their fine :D
if yours are out of round you'll see it if you get her up in the air and spin them around, the tread will move around, and you might see a bulge that may or may not be worn completely smooth compared to the rest of the tread... the whole tire might also squirm around if the belts busted real bad, but that's usually noticeable immediately... i say usually because people used to come in to my bay for tire balance with tires so completely shot you wondered how the got their in one piece...

http://www.youtube.com/watch?v=7foqL3bKuXg

my rack is also slowly coming apart... just started clunking inside the case yesterday. other then the annoying noises it makes when turning or jiggling the wheel. it seems to drive fine. though it has been going a bit armstrong at low RPM lately. just remember if you change your rack, its always a good idea to change the pump and lines as well, so you don't dump contaminates from your old pump/lines into your new rack.
funny you say that about the pump. The lines are replaced but I wish I replaced the pump as well. I don't trust the fact that it could be dumping contaminates into the new rack. The shop felt the pump was fine so talked me out of replacing it.

Been driving for a few days now on and off the highway. As much as it has improved over all and does ride better. There is still some vibration when I am on the highway at about 60 mph. or 65 (my speedometer is off because of my tire selection) It can settle out at times and appear fine but then returns. I can feel it in the steering wheel, my seat and the brake pedal. Very annoying I must say. I know the car would drive like a dream if it could just resolve that vibration issue. Time to have my tires looked over and time to maybe bring it to another shop.

thanks
 

·
Registered
Joined
·
1,273 Posts
theirs a possibility your vibrations could also be your drive-shaft. so if you don't find any balance problems with those tires it might be time for that old steel two piece to come out of their :D
 

·
Registered
Joined
·
197 Posts
Discussion Starter #11
thanks, the tires are a problem I found out. I was trying to
get an idea of what it feels like on the highway. When I drive
on the back roads my steering feels pretty tight. On the highyway
it loses some of that tightness of the back roads. What do you
think that could be? Do think it could be the drive shaft you mentioned?

thanks
 

·
Registered
Joined
·
1,273 Posts
nah, i was saying the driveshaft could be vibrating. if your looking for issues with loose or wandering steering your gonna have to start looking at your rack&pinion and the tierod ends.

start looking around for stuff that may be loose or worn in the steering, or front suspension, replace it, then have it aligned. anything that clunks or moves around when you pry on it. none of your balljoints or tierods should really move at all in their boots.
 

·
Registered
Joined
·
197 Posts
Discussion Starter #13
Weird both were replaced at the same time. It maybe all
tires at this point. Unless there is something else going on.
I wish I could have one of the local guys drive it with me
to make sure I'm not nuts (which I most likely am)

thanks
 

·
Registered
Joined
·
1,273 Posts
i suppose its also possible your power steering isnt running variable like it should. you may want to flush it and throw some merc5 in. your variable pressure switch might be sticky.
 
1 - 14 of 14 Posts
Top