TCCoA Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
647 Posts
Discussion Starter #1
Well 1st off I guess I should introduce myself as a noob. Long time visitor, 1st time poster. I drive a 96 T-bird with a 3.8L engine and love it to death. I bought it about 2 years ago and have never really had problems with it, it's been a very reliable car. Until now.

Well here it goes. My gas milage has gone to crap with the start of winter. I used to get right about 350 miles on a full tank of gas, but now I am lucky to get right around 225-275 on a full tank.

My spark plugs say that my car is running rich, which i havent found out why yet because they are a little black on the end. My check engine light is on, but only because of the cam shaft positioning sensor, which i've replaced already. I've already put heet through the system which seemed to make it run a little bit better with the gas milage, but not a whole lot. I replaced the fuel filter not too long ago, ran some fuel injector cleaner thru it, had the oil changed and all that good stuff.

The only thing that I can really see could be a problem (I dont know) I upgraded to the 180*F thermostat after reading bout it here. Which is making it run colder (thermostat doesnt get up to normal, stays below the N) or i've been told that my cat could be clogged up. I really have no clue.

BUT! here's one thing that I think may link to this/be the cause.

When I go out and start my car up, I'll let it run for a little while. I'll shut it off and then I cant get it to start again. It tries to start but wont turn over. Keep in mind this is after warming up, or right after I 1st start it. Finally it will turn over just a tiny bit, and I actually have to push on the gas pedal to get the car to go. Now I know this car isnt carborated, so there's gotta be something wrong here with something for the fuel. My computer doesnt come up with O2 censor replacement, but could that be a possibility of replacement?

Thanks
 

·
Administrator
Joined
·
8,255 Posts
Welcome noob! :tongue:

I think everyones mileage suffers this time of year because of the cold weather.

Unless you have a chip or had the car tuned, I'd get rid of the 180 t-stat.

The hard starting problem could be the IAC on the way out. Do a search and you'll see that other people have had the same problem.

Joe
 

·
Premium Member
Joined
·
2,976 Posts
the reduced milage you are noticing is common in winter time... dont' worry aboot it
 

·
Registered
Joined
·
1,921 Posts
225-275 a tank sounds about right in the winter. I only averaged 17-18 in the winter around town with mine when it was stock.
 

·
Dim Bulb
Joined
·
3,499 Posts
Hey Blind, welcome aboard, you need to click here
 

·
Registered
Joined
·
137 Posts
u might want to try cleaning your throttle body and plate. i plan on doing it myself. the only good tutorial i found for it is for an F-150 truck. but i imagine its pretty much the same process. you can check it out here . http://www.fordf150.net/howto/throttlebodyclean.php

i also plan on adding a techron or lucas fuel additive (i heard they work good). if ur daring enough u could try seafoam.
 

·
Registered
Joined
·
2,472 Posts
225 a tank thats what I get on a good week.
 

·
Registered
Joined
·
169 Posts
on my first tank since i repalced the Hg's, w/ all highway driving i'm at 275miles and only a 1/2 a tank...I cant wait to see how much i can get off this tank lol.

But normally i get 300 in the summer, and around 250 in the winter.
 

·
MaleWhore
Joined
·
2,640 Posts
its bad to have a 180 stat if the 3.8 isnt tuned? if so i need to get me a stock tstat
 
1 - 11 of 11 Posts
Top