TCCoA Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
271 Posts
Discussion Starter #1
ok I fall my rear end slipping, almost as if the posi isn't working right or the axle has way to much play in it.... I get wheel hops (95% tread left), and only one wheel spins in the rain and the car slides everywhere... I have another one on my 89 parts car, and I am going to take it out, I don't know if it is worth the trouble swapping it in my other car... the one I drive now (91) has 73k and 1300 miles on the engine (just put a new fuel pump on tonight and changed the oil...) and my 89 has close to 200k on it (the car is NICER looking then my 91 - I am swapping the doors because they are both white). HOW can you tell if your axle is bad?

Also, I am getting my 89 SC out of the garage - if someone wants it for a reasonable price (I am taking the good doors off, the SC, has been taken off, and some other misc components) if anyone wants any parts or the car - so far I sold none - e-mail me at [email protected]...
 

·
Registered
Joined
·
166 Posts
Bacon, jack up one rear tire leaving the other side on the ground. Try rotating it by hand. If your clutches are decent it shouldn't turn. Remember to leave it in gear because if the clutches are in real good shape then you might cause the other tire that's on the ground to move the car.
There's also a procedure using a torque wrench that involves removing the wheel and turning the axle to see what torque is needed to make it rotate but I don't know the torque value right off the top of my head.

By the way, make sure someone hasn't swapped carriers on your car. Get both rear tires off the ground, put the trans in neutral and rotate one tire by hand. If they both roll in the same direction then you still have a posi in it, if they rotate in opposite directions then it's not a posi.

good luck & keep us posted,

'bird
 
1 - 2 of 2 Posts
Top