TCCoA Forums banner

1 - 6 of 6 Posts

·
Banned
Joined
·
377 Posts
Discussion Starter #1
my chip has the disable program for the rear o2 sensors...my two primary cats are coming off tommorow...what have people been doing with the 2 sensors..just unplugging them from the harness...or leaving the harness on and just clipping the wires after the sensor...i dont have emmission inspections here.
 

·
Banned
Joined
·
377 Posts
Discussion Starter #3
^yeah...i guess im just gonna do it right...im getting fresh 2 1/4 pipe right from the manifold flanges on back to my magnaflow di/do midmount...im having 4 new sensor bungs/pipe installed in the system for the sensors, this way i have no cut/spliced wires or a couple of open sensor harnesses under the car getting hit with the elements(even though they are disabled)...im pretty stoked to hear my car tommorow...no cats at all!...whoo hoo!
 

·
Banned
Joined
·
377 Posts
Discussion Starter #5
the smell is that bad huh?...well, the cars over at the shop right now...hope im not too dissapointed with the sound or smell...im a guy who has no regaurd for comfort at all..i like a rough and loud ride....tsk, that didnt sound perverted at all huh?...lol...well, if all else fails ill be set up for a couple of high flow cats now....he's installing the new rear o2 sensors a little more to the rear to make plenty of room to throw a couple of hight flow cats on there if need be.
 

·
Banned
Joined
·
377 Posts
Discussion Starter #6
cant tell if i like it...its quite a bit louder...and the tone changer dramatically...more than i thought it would...i pulled up to some co-workers and reved it...i got a bunch of thumbs up...the work is way flush though...2 1/4 piping right from the flanges on out....can we say nascar?..hehe...im sure ill get used to it.
 
1 - 6 of 6 Posts
Top