TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
362 Posts
Discussion Starter #1
I just put my 01 Lincoln LS rims on and painted the calipers. The car looks great but I have the right rear wheel bearing out again. I JUST REPLACE THIS 2 months agao. What is up?? It should not happen at all on a62K miles car. The first one when I had tires roated we noticed it had a lot of play so It was apin in the butt and took a lot of $$ and time to push it out. THe SOB was in there tight and they thought the aluminum would bust the way they had to push but yes it was finished and it worked. Well after I swaped rims my friend says look at this and the play is all back. Another wheel bearing out in the same place??!!$% Why is somethign amiss? outl of align or bad? It shoud not happen. Please provide suggestiosn why this ouwl be failing. I can;t aford to replace these $$ things and the labor and have to do it again. Shoud I replace the arm and the whole thing from another car or any ideas? thanks
Regg:mad:
 

·
Banned
Joined
·
154 Posts
And you replaced the races for the bearings as well ?? I have seen them go bad from overgreasing them also. If it keeps going bad, its probably something else putting extra stress on the bearings.
- Dan
 

·
Registered
Joined
·
1,382 Posts
Did you replace, or reuse that 35mm nut that holds everything together?

I learned the hard way too, took 2 bearing failures on each side before we used loc-tite to keep that nut from backing off.
 
1 - 3 of 3 Posts
Top