TCCoA Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
1,746 Posts
Discussion Starter #1
Alright,

Well my car is currently hibernating but I got out there to start her up the other night and she's always done this.

When I go to rev on a cold start it wont go past 3k RPMS or so if I floor it, if I ease on the gas it'll get up there.

What do you think? Fuel Filter? I'm going to be changing the Oxygen Sensors sometimes this week to try that but I'm running out of gas to just let the car sit there and crank every once in a while.

- Pelezo
 

·
Registered
Joined
·
116 Posts
your motor is controled electronically, so idk why you need to give it gas when starting, and why would you want to rev up to 3k+ on a cold engine anyways ?
 

·
Registered
Joined
·
1,746 Posts
Discussion Starter #3
Because she's been sitting for a few months now and my pops told me I need to start her every once in a while and get the engine temp up to spec.

I'm not giving it gas on a start, when the engines been started then I try, sorry that was my fault for not typing the question right.

- Pelezo
 

·
Registered
Joined
·
1,746 Posts
Discussion Starter #5
It's getting really really close to E...

- Pelezo
 

·
Registered
Joined
·
116 Posts
you use alot more gas reving it that high to warm it up than you do to just let it idle at around 700-800 for 5-10 minutes, and you're telling me you cant afford to go to the gas station and fill up a little 5 gal. jug for your car ?
 

·
Registered
Joined
·
1,746 Posts
Discussion Starter #7
No,

I never said that, you're now putting words into my mouth.

- Pelezo
 

·
Registered
Joined
·
116 Posts
not putting words in your mouth, just wondering what the big deal is about putting a little more gas in the car if its running so low
 

·
Registered
Joined
·
1,746 Posts
Discussion Starter #9
Well,

For one I'm on a pretty tight budget right now because of the new transmission that's going to be coming in and I only make $6/hr so it's pretty freaking stretched out as it is.

- Pelezo
 

·
Registered
Joined
·
635 Posts
A 16 year old bashing on a 17 year old asking him why he cant come up with the money. I dont know, i find that pretty funny.
 

·
MaleWhore
Joined
·
2,640 Posts
both relax first of all...

go get some gas for the car and throw it in the tank...u wont even see the car start if its on E...

then try to figure out whats wrong with the car...probably something small, like a wire or sensor somewhere...
 

·
Registered
Joined
·
303 Posts
you never ever rev an engine when its cold, and hasent been started thats when you start breaking things, you cant afford $10 in gas, how will you afford hundreds when you blow something cause you couldnt wait for the engine to get warm. I live in Ny its Freezing here i dont go out to drive unless my car has been runing for 15-20 min, and trust me you wont run out of gas if you let it warm up for 10 min if its close to E. Do yourself a favor insted of starving your car later, save a few bucks and get a few gal. in the tank, thow some stabill fuel additive in there too so the gas doenst get funky from sitting.
 

·
Registered
Joined
·
1,746 Posts
Discussion Starter #14
Jesus christ, I never said I couldnt afford the gas...will you people stop putting words into my mouth!

- Pelezo
 

·
Registered
Joined
·
921 Posts
EPelezo said:
Jesus christ, I never said I couldnt afford the gas...will you people stop putting words into my mouth!

- Pelezo
So whats the big deal with the gas then? Tight budget or not, you'll put gas in it to keep it running. Now, I know later model cars have a limiter on how high you can rev your engine out of gear. I doubt your 95 has that limiter. Maybe a mouse nest in your intake?
 

·
Registered
Joined
·
1,746 Posts
Discussion Starter #16
Because,

I'm putting the down payment on the transmission and there's no point in having a full tank of gas in the car when it's just going to sit there for another month anyways, money's spent better elsewhere for now.

No, it's been doing this ever since I first got the car from my dad, he claimed that it never did it before and blamed it on me, which in part could be true but I don't know why.

- Pelezo
 

·
Registered
Joined
·
39 Posts
That sounds exactly like what my 95 was doing when the MAF was dirty. I would clean it as it says in the Tech articles.
Once I cleaned mine the car ran great.
 

·
Registered
Joined
·
1,746 Posts
Discussion Starter #18
Yeah,

Tried to clean it, also tried DMcBrideBostons old MAFS that he sent to me for free (thanks dave!)

No fix, would the front O2 sensors cause this?

- Pelezo
 

·
Registered
Joined
·
332 Posts
the o2 sensors? none of them would cause that type of problem, look into either something else that's electrical or some kind of fuel or air delivery problem. but no o2 sensors, they'll hurt your engine in the long run if you leave bad ones on your car, but they wont cause a problem like that.
 

·
Registered
Joined
·
1,746 Posts
Discussion Starter #20
The injectors are old, never been cleaned or replaced, the spark plug wires have been replaced though and so have the plugs...hmmm

It eventually stops, just does it when it just got done starting.

- Pelezo
 
1 - 20 of 22 Posts
Top