TCCoA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,052 Posts
Discussion Starter #1
Take a poke at this one guys....

This is what happened

Getting off the highway I punch the gas and get a REAL hard 1-2 shift (never done it before)

Then it felt like I lost second gear

it did not want to go into sencond at all ... so I srove another 500 yards and parked it at the inlaws for a few hours...



Got back in it and still was reving up to around 4 k and was getting a grinding clunking noise from the Tranni..
Then about 1/2 mile up the road I here a metal on metal sound almost like when you you come to a slow stop and get a slight squeal from the breaks...


Then it goes into second no problem....

Drove anouther 15 miles no real issues just a little delay getting into second (barely noticable) and a light clicking sound while in second gear...


Well what do ya think....


O ya this is on a 95 v8 with a 4r70w
 

·
Registered
Joined
·
286 Posts
Just a guess, but sounds like you fragged the one-way roller clutch that is supposed to be holding in 2nd gear. If so, sooner or later you will lose 2nd and be in for a rebuild.

Drop the pan and look for steel fragments.
 

·
The Band, not the Disease!
Joined
·
3,090 Posts
Sounds like your loosing second gear... take it to a tranny shop and have them look at it for free =) (free estimate)
 

·
Pedal Faster
Joined
·
2,658 Posts
I think bill_s hit it on the head. Either the roller ring itself or the clutch support broke. A friend of mine broke the low/reverse roller clutch support on his TH350 a few weeks back, made the same sound. :(
 
1 - 7 of 7 Posts
Top