TCCoA Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I bought a '94 service manual cd off ebay a few years ago, but I recently popped it in and it doesn't work anymore. Do these things have some kind of expiration date, or something? Basically, does anyone know what to do to fix it? Thanks.
 

·
Registered
Joined
·
128 Posts
I would think that the CD should still work, try a diff CD reader?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Thanks for the reply. I've tried it in a different computer before and got the same thing. It says the file "view16.exe" is missing or has been moved. Any thoughts on that?
 

·
Registered
Joined
·
129 Posts
hmmm, probably a partition error when the CD was made, happens sometimes, you can try copying what's on the disc the opening it w/o the CD, if you don't know how to do that just google about basic computer skills, and learn a little bit, that might work , bummer if it soesn't
 

·
Premium Member
Joined
·
3,247 Posts
Shoot me a PM with a mailing address, and I'll send you a copy of the 95 Ford CD.

Should be close enough.
 

·
High-Mileage 4.6L Thrasher
Joined
·
3,232 Posts
Reset the date on your PC to the month/year that the service CD is made. It'll work then. They have a "timeout".
JL
 

·
Registered
Joined
·
348 Posts
I've never heard of an expiry for these CD's...
If you've tried installing them already, delete the folder that they are in and try again. That file is placed in the install directory ( C:...\FORD\PUBS\PROGRAMS ) from the CD.
I did have problems installing the CD's once a couple years ago on a new computer. But after deleteing the folder and trying again it worked. If you have more than one CD for different years, after deleting the folder, try reinstalling a different one first...
I have found that they like to be installed from the same CD drive, or you need to modify the file that tells it where it's looking for the CD...
 
1 - 9 of 9 Posts
Top