TCCoA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
I have done a search but it didn't come up with anything that I am really looking for. I have a 1990 3.8 N/a bird, and she will not start. Heres the thing. I had her rebuilt around 40,000 ago so I am pretty sure that the engine is still good, plus I have checked for that proble. Now the other stuff, I have a new: battery, spark plugs, wires, cap, rotor, ignition coil, IAC, fuel filter, fuel pump, newer injectors, and a TPS. I have done a fuel pressure test and its sitting aroud 40-45 psi. I have spark. I can't figure out why she won't start. The only things left I can think of would be the fuel pressure regulator, or the ECC. I am pretty motor wise but don't know all I should about the internals. Could my timming be out. Any help would be great. Thank you ThunderHawk SVT.
 

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
how about starter? You can get spark and fuel and it won't get you anywhere without a starter. Does it turn over? After turning it over for a few seconds does the battery go dead? Be specific on what the car is doing.
-Thomas
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
My bad, Yes the car will turn over but will not start or really kick. The battery does start to get week after I crank on it for a short time. I took the red top battery from my SC and used it to make sure that I was getting enough power. I first noticed that the car was starting hard, like it was having a rough idle, then after a few seconds the car went back to normal idle. It did this for about a week on and of hot or cold, in around 80* temps. Then one night I started the car and it just wouldn't find a normal idle. It acted like it wasn't getting enough fuel or spark. Then I checked it when I go home from work the next morning and she would turn over but not start. After the I just started replacing things that I thought it could be. Hope that helps out.
 

·
Registered
Joined
·
724 Posts
I con't know if you have one or not, but how about a crank sensor? If you have one and it's bad your upshift light will be on while cranking.
 

·
Registered
Joined
·
59 Posts
I have a '94 LX 3.8L V6. I was driving down the highway this morning and it started hesitating like it was running out of gas, believe me i know, i did run it out of gas not too long ago in almost the same place and it did the same exact thing, but i have at least 3/4 tank of gas in it. i put it in neutral and tried starting it a few times and it wouldnt so i pulled over and parked it on the side of the highway and it still wouldnt start. i popped the hood and looked around, made sure the battery has good connection, all wires have good connection on plugs and cap. then i noticed one of the 2 fuel hoses (the one closest to the front of the car) looked slightly loose so i unclipped the plastic clip on it, slid the hose all the way on and tightened the clip back onto it. the starter runs and you hear the engine like its trying to start but it just cant do it. To me, it sounds like it may be a fuel problem. A guy at a Ford truck dealer told me to spray some carb cleaner or something into the intake (throttle body) and try to start it.. if it starts up and runs for a few seconds, then most likely the fuel pump needs to be replaced. if it still didnt start then its an electrical problem somewhere. Any suggestions??? anything i should check? Thanks
 

·
Registered
Joined
·
42 Posts
Discussion Starter #7
Thanks for all your help. I found out what the problem was. Simply it was the MAP sensor. Man and to think that I didn't have to replace all the other things. Oh well, shes running and thats all that matters. Thanks again, ThunderHawk SVT
 
1 - 7 of 7 Posts
Top