TCCoA Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter #1
Hey all,

I just bought this car about a month ago. It has 104k on it and when putting it into reverse, it basically just slams into gear. It's not as bad when putting into Drive.

Any ideas? I've also noticed when going into 3rd, it feels pretty firm compared to 1-2nd shifts. Does reverse and 3rd have a connection with an accum. spring?
 

·
Premium Member
Joined
·
649 Posts
(97 Mark VIII)

Idle speed is ________?

What Piston & Springs are in 1-2 Accumulator_____?

Do you know if someone JMOD'd this yet_____?
 

·
Registered
Joined
·
245 Posts
Discussion Starter #3
Idle speed is __around 800RPM______?

What Piston & Springs are in 1-2 Accumulator__Feels all factory___?

Do you know if someone JMOD'd this yet___Feels like the factory sloppy 1-2 shift. Ironically, 2 - 3 seems to be a lot firmer. __?

As far as I'm concerned, this car is completely stock down to the bone.
 

·
WOT Junkie and avid corn burner
Joined
·
3,734 Posts
More than likely a broken 1-2 accumulator piston spring. Mine was broken and my 1-2 shifts were very harsh and reverse engaged pretty firm too.
 

·
Registered
Joined
·
245 Posts
Discussion Starter #5
It doesn't make sense though because my 1-2 shifts are sloppy/soft.
 

·
Premium Member
Joined
·
5,862 Posts
Service It.

Best thing to do is pull the pan and inspect what you have. Check out the fluid, filter, pan, accumulator pistons & springs, and basically look it over.

That's where I would start anyways..... :zdunno:
 

·
Premium Member
Joined
·
649 Posts
Verify with DD or Darrin but as far as "an idea" which is what the OP asked for:

at 1 AM I'm vaguely remembering MAYBE a Drum or Planetary bushing that commonly scores that would explain the slam into Reverse AND the firm into 3rd.

Funny because in the JMOD has a remedy for the SLOWNESS of engaging Reverse that obviously opens the Port to Reverse Servo but most of us thunk it into Reverse before Motor ever comes off Fast Idle so needless to say I opted to leave that Port alone on my JMOD.

The mushy 1-2 is OEM 97 4R70W for sure.
 

·
Registered
Joined
·
245 Posts
Discussion Starter #8
So a little update. As the weather has gotten cooler, I've noticed that when the car is cold in the mornings (60~ degrees out), reverse engages softly (not sloppy).

When hot, it slams into reverse.

Does the trans fluid being used have anything to do with this behavior? I don't know what's in it and I am guilty of not changing it yet since I bought the car.

BTW, idle speed is at normal, & nothing else seems abnormal during driving.
 
1 - 9 of 9 Posts
Top