TCCoA Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3,391 Posts
Discussion Starter #1
Ok a couple of weeks back i noticed that my gas mileage was dropping and that my car was throwing alot os smoke.. So I changed my spark plugs, cables, also cleaned my injectors (I paid it so they could do it), and I cleaned my k&n cone. My mileage has improved a little bit but the smoke doesn't go away. When the car is in a stop and I step normally on the gas pedal, smoke comes out, It does that every time... What can I do to get rid of the smoke????:confused:
 

·
Registered
Joined
·
3,391 Posts
Discussion Starter #3
It was before...... When I changed plugs and everything, I did the oil changed immediatelly... And there is still smoke, is the car burning oil?
 

·
Moderator
Joined
·
8,239 Posts
i'd put money on the valve seals gone bad.

You can fool with a thicker oil but they need to be replaced eventually.
 

·
02 Explorer Pioneer
Joined
·
2,880 Posts
To be honest I don't think throwing any money at it would be worth it unless you perhaps just do a headswap; otherwise just keep her topped off with oil
 

·
Boom.
Joined
·
5,238 Posts
Yeah...I've had to deal with worn out valve seals for the last year and a half on my Cougar.

It wasn't worth it to me to get them replaced, I just kept the engine topped off with 5W-30, about a quart every 1000 miles.
 

·
Registered
Joined
·
1,610 Posts
i used 10W-40 and i dont burn nemore. Been loosing oil since about a year ago that way. Just decided to try 10W40 on the last change and no more smoke and no more adding oil.
 

·
Registered
Joined
·
348 Posts
My 176k motor used to do that too. If I would idle for a few minutes and punch it, blue smoke would pour out of my exhaust pipes. I switched to Valvoline MaxLife 10w-40 and after a few hundred miles it stopped doing this. My oil consumption has dropped slightly as well, down to a quart every 2000 miles.
 
Joined
·
622 Posts
maybe a dumb question, but....


will using 10W40 change gas mileage any? i used it once and thought that i got worse gase mileage... was that just coincidental? if so i guess i will have to try again... thanks.

seth
 

·
Registered
Joined
·
2,894 Posts
id like to swtich to 10w40 i really wish i had done it over the summer rather then with winter coming but what can you do....i may do an oil change when i get my paycheck in 2 weeks....with 144k on the clock....think i should use a high miledge oil still?.......when i used 5x30 vavoline max life i did notice a slight decrease in oil consumption....so i may just use that again
 

·
Registered
Joined
·
7,758 Posts
Matt C said:
My 176k motor used to do that too. If I would idle for a few minutes and punch it, blue smoke would pour out of my exhaust pipes. I switched to Valvoline MaxLife 10w-40 and after a few hundred miles it stopped doing this. My oil consumption has dropped slightly as well, down to a quart every 2000 miles.
I too have to vouch for the Valvoline MaxLife.

My 94 with 250K miles on it smoked horribly at stoplights when I would take off. I started using MaxLife 20w-50 and most of the smoke went away. It took mine about 3 oil changes (9000 miles) to almost fully quit smoking. It still smokes when it’s hot and I’ve idled for a long while, but nothing like it used to.

Oh, and I don’t recommend 20w-50 as it’s too thick for most 4.6L applications. I use it because I have so many miles and obviously a lot of wear in the engine. So the thicker oil should “fill the gaps” a little better.

At least that’s my story and I’m sticking to it. :D
 

·
Registered
Joined
·
348 Posts
Seth,

I don't think running 10w-40 would change your mileage more than half a mile a gallon tops. I would try it again and see what happens.
 

·
Registered
Joined
·
65 Posts
I'm having the same problem. Could it be because of the 5w20 synthetic oil i'm currently using? I never noticed it before with 5w30...??? Next time i change the oil should i use 5w30 or 10w40..or maybe 10w30?..keeping in mind that here in Wisconsin things are starting to get pretty cold.
 
1 - 14 of 14 Posts
Top