TCCoA Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
277 Posts
Discussion Starter #1 (Edited)
can anybody tell what is sqeaking is from this video, im thinking its the idler...? some people i have asked say it could be a pulley(probably idler) or the timing chain...

<object width="480" height="295"><param name="movie" value="http://www.youtube.com/v/Z0WEX63xLB4&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/Z0WEX63xLB4&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="295"></embed></object>
 

·
Registered
Joined
·
488 Posts
yeah it sounds like the idler.Spray a little bit of WD-40 on the bearing of the pully and see if changes the sound.
 

·
one in a million
Joined
·
146 Posts
Idler pulley / Belt Tensioner.

Anyone know if you can change the pulley on the Belt tensioner without having to replace the whole thing?

and if so is the pulley the same as the idler pulley?
 

·
Registered
Joined
·
917 Posts
Idler pulley / Belt Tensioner.

Anyone know if you can change the pulley on the Belt tensioner without having to replace the whole thing?

and if so is the pulley the same as the idler pulley?
yes tensioner pulley is available separate and it is the same as the idler
 

·
Super Moderator
Joined
·
12,021 Posts
yea, I just replaced mine the Motorcraft part number I have is:

YS-245
XR3Z-8678-BA

They're about $14 or so.
 

·
Registered
Joined
·
129 Posts
yeah its the idler by the alternator...mine does the exact same thing..i wouldnt advise using wd-40..it flings all over the place. i have noticed that with my ramair hood i have, everytime i wash my car that it only squeaks once it gets wet haha. idk if that helps you any. but i use silicone lube on it and spray the pulley with the engine off and let it set for a while then it shouldnt squeak after that>....btw..when i used wd 40 it make it squeal 10x worse 10 mins later after it flung off.
 

·
Registered
Joined
·
129 Posts
well i guess i cant tell if its the one by the alternator...but thats what one it was on my car.
 

·
Super Moderator
Joined
·
10,576 Posts
yeah it sounds like the idler.Spray a little bit of WD-40 on the bearing of the pully and see if changes the sound.
This will kill the bearing, if it's going bad, by washing out what little lube is left; if it's good, it will shorten the life of the bearing . Unless you are replacing it right then, it's a great way to strand yourself. :)

WD is a solvent, and just barely an oil. You can use it to remove grease from bearings or whatever, but if you don't relube them, they will fail immediately.
 

·
Registered
Joined
·
488 Posts
Sorry for the bad advice on using WD-40. I used it on mine just to make certain it was the bearing.I already had the new one to put on.
 

·
Registered
Joined
·
381 Posts
I have what you need and I will throw in a new belt. This was only on the car a short time bought new from Ford and you get both idlers and the tensioner + the belt. I live close to you. New price $45.00 Mark

<a href="http://s414.photobucket.com/albums/pp225/mwjis/?action=view&current=parts5001.jpg" target="_blank"><img src="http://i414.photobucket.com/albums/pp225/mwjis/parts5001.jpg" border="0" alt="96-97 idlers and tesioner bought new from ford last year. $60. shipping"></a>
 
1 - 10 of 10 Posts
Top